El Foro

Super Brand New User

Should I uninstall previous versions of wine and winetricks?

Autor Respuestas
michaeljwjr Monday 5 December 2011 at 3:21
michaeljwjr

I've been using Linux Mint 12 for a couple days now. It's been over a year since I used Ubuntu and decided it was time to play around again in Linux.

The first thing I've tried to do is get steam working and get some steam games working under Linux like Skyrim and Team Fortress 2.

A friend suggested I try your software. I have already downloaded and installed Team Fortress 2 (haven't successfully got it to run yet) but was wondering if I should just install Wine (and the steam version and games I downloaded through Wine) and just use POL exclusively?

If I Should uninstall a reminded on how to do that would be greatly appreciated.

Thank you in advance for taking the time to read this.
wh33t Tuesday 27 December 2011 at 7:33
wh33tAnonymous

I believe POL actually uses Wine. So if you have POL running you probably have a version of Wine installed, I believe POL is dependent upon it, but I could be wrong. I'm fairly new as well.

You do want to make sure that you have the latest version of POL. So if POL is reporting to you that there is an update be sure to get it.

Also if TF2 is not launching you should tell us what your issue is. Error messages? Describe the issue. Check out this: http://www.playonlinux.com/en/topic-659-How_to_explain_your_problems.html

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to dmca-notice@playonlinux.com