El Foro

PlayOnLinux produces errors since distro change

Switched from Kubuntu to Mint 12, and get errors now

Autor Respuestas
travlemon Monday 30 January 2012 at 9:03
travlemonAnonymous

Hello,

The Problem:
I have been using PlayOnLinux 4 since it's release to the Ubuntu repositories. At the time, I was using Kubuntu 11.04 and upgraded to 11.10. During that time, PlayOnLinux was kicking a** and taking names! I had no problems installing Wine-compatible Windows apps.

I then made the switch to Linux Mint 12, mostly for the Gnome 3 experience. I wiped my drive and did a fresh install of Mint 12, and I backed up important data (including the PlayOnLinux profile), and restored the data after the installation.

I installed POL on my new system and all of my games/apps were working since I restored my profile. However, now whenever I try to install almost any Windows application/game in POL, I usually get an error stating: The <filename> couldn't be found. The filename is usually a random file on a CD-ROM.

Whenever I receive errors like this, I run them in Wine regularly and it will work fine. It's clearly a POL issue, but I have no clue what it is, as it worked fine before.

Things I've tried already
As mentioned above, I've already ran the installations in regular Wine without problems. Another thing I tried, thinking maybe copying the entire profile may have caused it, was: Moving my POL profile to another folder so that POL creates a fresh profile when I start it. Still, I get the same result. I've also tried reinstalling POL.

My exact version of POL is 4.0.14. Any help is much appreciated! Thanks in advance!

Editado por: travlemon

Quentin PÂRIS Monday 30 January 2012 at 21:04
Quentin PÂRIS
Admin

Do you have an example of program that does no longer work?