El Foro

Diablo III Unable to Initialize Streaming

Autor Respuestas
willc0de4food Thursday 17 May 2012 at 17:05
willc0de4foodAnonymous

I've tried to install / play via a number of methods. I copied the install from my desktop to my laptop, but when attempting to run the exe, I get an error that the launcher has to be in the same folder (it is). I'm not really concerned about this.
The other method I attempted to use to install was with the installer that I downloaded from Blizz. PoL creates the D3 prefix just fine, and starts the installer. After I accept the license agreement, I get the following error: http://img.photobucket.com/albums/v48/anarchy85/Screenshotat2012-05-17101249.jpg

Just wondering if anyone else has run into this problem? The internet has a number of people with the problem on the 14th and 15th, but the problem shouldn't have the same source today (overloaded servers).

Thanks

In a world without walls and fences - who needs windows and gates?
Quentin PÂRIS Thursday 17 May 2012 at 17:38
Quentin PÂRIS
Admin

Have you read the note about Ubuntu users ?
willc0de4food Thursday 17 May 2012 at 17:45
willc0de4foodAnonymous

I did, but i'm running Fedora 16 64 bit, so I didn't pay any attention to it >.> lol

In a world without walls and fences - who needs windows and gates?
Goddard Friday 18 May 2012 at 3:50
GoddardAnonymous

Where is that note?

Editado por: Goddard

Clicksights Friday 18 May 2012 at 4:42
ClicksightsAnonymous

Found this on http://www.playonlinux.com/en/commentaires-1043.html

Ubuntu 12.04 people who are not able to connect, please run the following command:

echo 0|sudo tee /proc/sys/kernel/yama/ptrace_scope

Just copy it in a terminal (CONTROL + ALT + T) and retry!
Hope it works!