El Foro

Install MS Office 2010 on Ubuntu 12.04.

Autor Respuestas
Emeris Wednesday 23 May 2012 at 17:42
EmerisAnonymous

Dear PlayOnLinux users,


I am trying to install MS Office 2010 on Ubuntu 12.04 on my new MacBook Pro (15'').

I already read and followed every existing threads on forums and
followed every existing tutorial, but my problem seem unique so far,
since whichever solution I try, the problem remains. I have already posted on other forums, but nobody has been able to help me so far.


When I launch PlayOnLinux, two boxes appear one after the other (before
the latest upgrade of Ubuntu of last week, the second box did not
appear, only the first one did);

the first one tells me:

"Error: PlayOnLinux is unable to find 32bits OpenGL libraries. You might encounter problem with your games."

When I close this window, a second one pops up, stating:

"Error: PlayOnLinux cannot find 7z. You should install it to use PlayOnLinux."


Of course, I tried purging PlayOnLinux (uninstalling it and
re-installing it). I also tried other versions of PlayOnLinux. Nothing
matters: the problem remains.


I did not succeed so far to install 32bits OpenGL libraries, since I
have a Radeon graphics card (which seems to be unusual) and I just
cannot find these libraries.


Once the two "error" boxes are closed, PlayOnLinux is open, but does not
seem to work properly; when I try to install Microsoft Office 2010,
nothing happens. When I try to close PlayOnLinux, it is even worse:
Unity seems unable to close it (I even had a frozen screen when trying
to "xkill" it through the terminal).


I am looking forward to any tips that could help.


Great thanks in advance for your interest in helping me.


P.S.: 01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Whistler [AMD Radeon HD 6600M Series]
Quentin PÂRIS Wednesday 23 May 2012 at 19:26
Quentin PÂRIS
Admin

First, ensure that you are running PlayOnLinux 4.1

You don't need 32bits driver to install Office 2010 (I think), neither 7z
Nevertheless, you can install 7z by installing 7zip package

Also, please send the full bug report