El Foro

Playonlinux trying to use python 2.6?

Autor Respuestas
AlphaNumero Monday 31 December 2012 at 2:39
AlphaNumeroAnonymous

Linux Mint 13 Maya
XFCE
Play on Linux 4.1.8

Hello,
I recently installed playonlinux as per the .deb file for ubuntu 12 percise. I use linux mint 13, but the base is the same. I completed the installation, and upon typing playonlinux into the command line, I'm greeted with this error

ethan@ethan-Inspiron ~ $ playonlinux
Traceback (most recent call last):
  File "mainwindow.py", line 30, in <module>
    import wxversion
ImportError: No module named wxversion
/usr/share/playonlinux/playonlinux: line 138: python2.6: command not found


Linux Mint (or Ubuntu) has not used Python 2.6, we use Python 2.7 and Python 3 on Linux Mint. Any help would be greatly appreciated.

petch Monday 31 December 2012 at 3:35
petch
Developer

Hi,
It just means that Python 2.6 is tried as a fallback, but the real issue is that the wxversion module cannot be found.
AlphaNumero Monday 31 December 2012 at 5:38
AlphaNumeroAnonymous

I'm aware of that, but how should I fix it? Can I download the module?