Fora

GuildWars (prob de son et graphique)

Autor Odpowiedzi
Merimim Monday 4 June 2007 at 12:00
MerimimAnonymous

Bonjour à tous.

D'abord félicitation pour ce programme qu'est PlayOnLinux

ensuite, voila mon problème ^^

1) Je n'ai pas de son une fois en jeux. J'en ai sous linux (lecteur MP3 pas de problèmes).

2) Quand je joue en plein écran, bah j'ai une bande noire en dessous qui fait que la zone de jeux effective se trouve écraser, un peu comme si je joue en 16/9eme sur un 4/3.


- Nom de la distribution : Ubuntu feisty Fawn 7.04
- Nom et version du programme : Wine 9.38
- Votre environnement graphique : Gnome
- Les erreurs du programme : pas d'erreur.
- Configuration materiel : elle fait tourner GW sous Windows (enfin avant que je supprime windows ^^) : CG ati radeon mobility 9600, intel centrino 1,5GHz, ram :1024 DDR.

En esperant que vous puissiez m'aider.

Merci d'avance.
Merimim.
PS : je pense pas que ca influence mais j'ai les deux stand alone (factions et Nightfall) sur mon compte GuildWars.



[EDIT]
Rajout d'un petit screen pour appuyer le prob graphique.

Attention aux fautes et évite les abréviations

Edytowane przez Skely

Lys Monday 4 June 2007 at 22:24
LysAnonymous

J'ai les mêmes problèmes que toi.

Pour la bande noir , il suffit de décoché dans les options graphique [avancées] et pour qu'il y ai moins de bugs graphiques désactive complêtement les ombres.

http://img154.imageshack.us/img154/3986/capture4yu9.png
http://img359.imageshack.us/img359/8430/capture5cc8.png


Pour le son j'attend toujours une solution également... On n'y peut rien...

C'est tout ce que je peux faire pour toi...

Edytowane przez Lys

Quentin PÂRIS Monday 4 June 2007 at 22:47
Quentin PÂRIS
Admin

Pour le son, va dans le mode expert, utilise winebooster ou wineconfig, et choisi alsa ou oss en drivers audio et regarde celui qui marche le mieux.
Gablink Monday 4 June 2007 at 23:01
GablinkAnonymous

Pour le son, va dans le mode expert, utilise winebooster ou wineconfig, et choisi alsa ou oss en drivers audio et regarde celui qui marche le mieux.

Quote from Tinou


Merci beaucoup ça a marché pour moi!!!!

Edit : alors non, le son des combats et techniques ne marche pas

Edytowane przez Gablink

Merimim Saturday 9 June 2007 at 23:02
MerimimAnonymous

Juste pour remercier deja de l'aide apporter.

J'ai eut quelque soucis durant la semaine qui vient de passé et j'ai du faire un retour sur Windows.

Je pense reinstaller Linux durant la nuit ou demain dans la journée. Je testerais donc GW sur linux a se moment.


Par contre, Tinou, quand tu parle du mode expert, c'est celui de GuildWars ou un autre ? Car dans GuildWars je n'ai pas de "son : expert"
car étant débutant dans linux je suis pas sure de voir de quoi tu parles ^^
Lys Sunday 10 June 2007 at 9:10
LysAnonymous

Et bien dans mon cas il ne s'agit ni d'alsa , ni de oss qui m'a permis d'avoir du son mais Esound. Et puis il se trouve que j'ai eu un petit soucis avec Wine Booster car chaque changement que j'opérais n'étais absolument pas "sauvergardés" ( lorsque je relançais wine booster c'était les valeurs par défaut qui étaient toujours affichées )
Quentin PÂRIS Sunday 10 June 2007 at 9:26
Quentin PÂRIS
Admin

Pas de sons dans les combats, c'est normal. Vas dans $home/.PlayOnLinux/configuration/installed, Edite guild wars et enleve le -dsound. Peut faire planter le jeu !
Gablink Monday 11 June 2007 at 0:07
GablinkAnonymous

Pas de sons dans les combats, c'est normal. Vas dans $home/.PlayOnLinux/configuration/installed, Edite guild wars et enleve le -dsound. Peut faire planter le jeu !

Quote from Tinou


Aouf si j'enlève le -dsound guildware ne démarre même plus, il en reste au chargement à 100%

Bonne nuit tout le monde!
Gablink Thursday 5 July 2007 at 17:48
GablinkAnonymous

Wine 0.9.40, toujours le même problème .

Y a-t-il des personnes chez qui, sans le -dsound, guildwars fonctionne?