Fora

Probleme d'installation sur mac 10.5.8

Autor Odpowiedzi
Ozwey147 Friday 25 October 2013 at 17:54
Ozwey147Anonymous

Bonjours j'ai essayer d'installer PlayOnMac sur mon mac 10.5.8 et lorsque j'essaye de lancer l'application un message d'erreur apparait : 


Sorry , your operating system is to old run PlayOnMac
 
You need Mac Os 10.6 or higher  

Existe t'il une version adapter au mac 10.5.8 ?


SuperPlumus Saturday 26 October 2013 at 0:35
SuperPlumusAnonymous
Admin

Bonjour,

Merci de poster au bon endroit.

Sujet verrouillé.

Edytowane przez SuperPlumus