Planetside 2 Process of pid=0077 has terminated

Autor Odpowiedzi
bockscar Sunday 16 February 2014 at 19:58

I'm running into a really strange problem when I try to run Planetside 2. My system specs are as follows:

* Kubuntu 13.10
* Radeon R7 260X using FGLRX 14.1
* PlayOnLinux 4.2.1
* Planetside 2 installed an ran via Steam
* Tried both without any overrides, and with DX9 overrides; same error

Launching the launcher via Steam works fine. Installing worked fine. Pressing "Play" on the game launch results a Program Error: "The program Planetside2.exe has encountered a serious problem.."

The wine log is interesting. You can view it here . A highlight of the log is this:

Process of pid=0077 has terminated
No process loaded, cannot execute 'echo Modules:'
Cannot get info on module while no process is loaded
No process loaded, cannot execute 'echo Threads:'
process  tid      prio (all id:s are in hex)

booman Tuesday 25 February 2014 at 0:11

There are several things that might be affecting Planetside 2. Were you previously able to run it?
Try disabling the Steam "In-Game" community overlay.
That has cause a bunch of my games to crash randomly.

Also, make sure to update to the newest PlayOnLinux.
Are you using 64-bit Kubuntu?

† Booman †
Mint 21 64-bit | Nvidia 515| GeForce GTX 1650
Linux for Beginners | PlayOnLinux Guides | PlayOnLinux Explained