No Manual Installation Possible, Rigid Window too Small

No Buttons Accessible to Continue Installation

Autor Odpowiedzi
Der_Hanseat Friday 25 November 2016 at 0:43

Hello everyone,

I just tried to install FIFA15 (by EA Sports) for my kids. I have to add that I am using a German language Linux (Fedora 24, 4.8.8-200.fc24.x86_64 version, KDE desktop, all up-to-date) so maybe my English terms are not literally the same as in original English versions of POL.

In order to do so, I opened POL 4.2.10 and chose "Install". A new window opened. A rigid window; no resize possible, no scrolling possible (why?). The buttons and the link "Install a program which is not listed here" at the bottom are bearely accessible but I could just klick on "Install a program which is not listed here".

The window closed and another rigid window without scrolling features, smaller than the previous one, opened. The (German) text spills out at the bottom and I have no possiility to proceed.

I tried tab, return and other keys but to success. No way to start setup.exe from installation CD 1 (of 2).

Background information: I configured a new virtual drive called FiFa with a 64-bit Wine emulation (1.9.23) of Windows 7 (not XP) for installation.

How can I install a game from CD (DVD)?

Thanks a lot for answering! Good night from Germany, Der Hanseat



  • playonlinux-4.2.10-9.fc24.x86_64
  • wine-1.9.23-1.fc24.x86_64
  • python-2.7.12-6.fc24.x86_64

Log file contents:

[11/24/16 23:49:32] - Running wine-1.9.23 --version (Working directory : /usr/share/playonlinux/python)

PlayOnLinux logfile
Date: 11/24/16 23:49:32

> PlayOnLinux Version
> uname -a
  Linux pc445.domain 4.8.8-200.fc24.x86_64 #1 SMP Tue Nov 15 19:41:51 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
> lsb_release -a
> wine --version
> Distribution
> glxinfo \| grep rendering
  direct rendering: Yes
> glxinfo \| grep renderer
      GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
Extended renderer info (GLX_MESA_query_renderer):
OpenGL renderer string: Gallium 0.4 on NVD9
> OpenGL libs (Direct rendering testing)
  64bits direct rendering is enabled
  64bits direct rendering is enabled

[11/24/16 23:49:57] - Running wine-1.9.23 cmd /c echo %ProgramFiles% (Working directory : /usr/share/playonlinux/python)
C:\Program Files (x86)
[11/24/16 23:50:19] - Running wine-1.9.23 winecfg (Working directory : /usr/share/playonlinux/python)


  • AMD Athlon II X3 445 (3.1 GHz)
  • 4 GB RAM
  • Asus M4A88T-M Mainboard
  • nVidia GeForce GT 210 (I cannot remember...)

Anything else required?

  • Screenshot? - Just let me know...!