POL unable to configure wine

Autor Odpowiedzi
pol_user Tuesday 2 May 2017 at 16:29

I am running Bunselabs live system from a USB stick (debian 8). I have succesfully installed POL 4.2.5

sudo apt install playonlinux

installed wine 2.6 32 bit stable by going to Tools>Manage wine versions.

I created a virtual 32 bit system and ticked on the checkboxes to install a new version of wine and configure wine too.  I selected wine 2.6 installed previously and when I proceed, POL says wine has crashed.

I tried opening wine configuration page by going to Configure button and choosing the virtual drive. But I am only able to click on the wine configuration button. It doesn't open up anything.

Edytowane przez pol_user

pol_user Friday 12 May 2017 at 8:25

I have noticed that not just from the live system, but POL cannot configure wine from the installed system too.

I was able to run POL and apps from this system earlier. I had to reinstall the OS last night and since then the new installation of POL doesn't configure wine. In terminal this is what I get during the error.

[POL_Wine] Message: Running wine-2.7 --version (Working directory : /usr/share/playonlinux/python)
[POL_Wine] Message: Notice: PlayOnLinux deliberately disables winemenubuilder. See
/usr/share/playonlinux/lib/wine.lib: line 527: /home/toor/.PlayOnLinux//wine/linux-x86/2.7/bin/wine: No such file or directory
[POL_Wine] Error: Wine seems to have crashed

If your program is running, just ignore this message

I noticed that the third line has an extra / - PlayOnLinux//wine. And there is indeed so such folder as /wine, but on the other hand there is a folder called wine inside /PlayOnLinux. Should it be It should be .PlayOnLinux/wine?

Edytowane przez pol_user

pol_user Saturday 13 May 2017 at 18:31

I tried installing wine:i386 as mentioned here,, under debian and POL was able to set up the virtual drive and open the wine configuration window.
However I am just confused as to why. The POL website asks to install wine:i386 only for wheezy user and I am using Jessie.

toor@linux:~$ cat /etc/os-release
NAME="BunsenLabs GNU/Linux"
PRETTY_NAME="BunsenLabs GNU/Linux 8.7 (Hydrogen)"
VERSION="8.7 (Hydrogen)"