PlayOnLinux Problem

I can't turn on the game

Autor Odpowiedzi
Lukasz130 Sunday 14 May 2017 at 9:36

Hello everybody.

At the beggining I want to tell, that I've just started working at Linux. I've got problem with turning on the game on PlayOnLinux platform. The problem is, that when I turn it on, there's intro but when it should be main menu, there's black screen and when I click anything, the game closes. I tried with Gothic 3 and Dark Messiah. I tried to install these games in different ways, and always it's the same.

Ubuntu 17.04

PlayOnLinux 4.2.10

Edytowane przez Lukasz130

ImperatorS79 Friday 2 June 2017 at 15:00

When you want info about games, you can go on the wine appdb.

For example, your games :

By looking on the different reports, you can find workarounds.

When you have a bug, it's important to say : OS, POL version, Wine Version, are you using an official POL script, and maybe some logs from setup and or launch of your program

In a POL Console (go with cd to the .exe location):


wine my_setup.exe &> log.txt

You can find the log.txt file in the folder of your .exe


POL5 is here ! ->
Lukasz130 Thursday 3 August 2017 at 17:47

The problem was, that I didn't installed EE patch v1.75. Now game runs properly.