LMDE2 POL install software issue.

Autor Odpowiedzi
Gu1d0 Wednesday 31 May 2017 at 8:54


I installed POL using LMDE2 software manager :

> PlayOnLinux Version
> uname -a
  Linux blackmint 3.16.0-4-amd64 #1 SMP Debian 3.16.43-2 (2017-04-30) x86_64 GNU/Linux

wine is not installed otherwise.

I run POL to manage wine versions. Downloaded the 2.9 (most up to date ?)

I tried to install a software as a test : GoogleSketchup

POL wizard download wine 1.7.22 with gecko and mono alongside (guess it is a know for working configuration). But I get error messages :

Error in POL_Wine

Tried to ignore. GoogleSketchUp is downloadead. more error in POL_Wine and then :

Error in find_binary
drive_c folder does not exists

I checked out my home and found /home/**me**/PlayOnLinux's virtual drives conatining a log : my

05/31/17 08:47:15] - Running wine-1.7.22 --version (Working directory : /usr/share/playonlinux/python)
/usr/share/playonlinux/lib/wine.lib: ligne 530: /home/**me**/.PlayOnLinux//wine/linux-x86/1.7.22/bin/wine: no such file or directory

In my home there is /home/**me**/.PlayOnLinux/wine/linux-x86/1.7.22/bin/wine only difference to the path is the doubled '//'

Could this be the cause of this issue ?