sha1 issue downloading Wine

Autor Odpowiedzi
jarjo Saturday 10 June 2017 at 4:51


I am having a problem downloading Wine versions using "Manage Wine Versions" in PlayOnLinux. I don't have an issue on another computer I use POL on, so I'm guessing it's a hardware or OS issue. I am using a Lenovo Ideapad 110S 11IBR. My OS is Lubuntu, with my System information saying I am using Ubuntu 16.10.

I found other posts with different issues that seemed related, but the obvious solutions there didn't help.



Here is my output when trying to download Wine:

[main] Message: PlayOnLinux (4.2.10) is starting
[clean_tmp] Message: Cleaning temp directory
[Check_OpenGL] Warning: check_dd_x86 missing, test skipped
[Check_OpenGL] Warning: check_dd_amd64 missing, test skipped
[POL_System_CheckFS] Message: Checking filesystem for /home/joseph/.PlayOnLinux/
[main] Message: Filesystem is compatible
[install_plugins] Message: Checking plugin: ScreenCap...
[install_plugins] Message: Checking plugin: PlayOnLinux Vault...
[update_check] Message: List is up to date
[POL_SetupWindow_Init] Message: Creating new window for pid 25052
[POL_System_SetArch] Message: POL_ARCH set to x86

( Gtk-WARNING **: Theme directory  imported-Humanity/192 of theme Lubuntu has no size field

[POL_Wine_InstallVersion] Message: Installing wine version path: 2.10, x86
Server sha1 : ada3fcb559b163e7f29e2c0b3bf4d71367dcc439
Client sha1 : 0dbcbc17ace58209d55ca7b8ab44be0dccb44581

So far I have tried unistalling POL and Wine along with some of the Wine related dependencies, and reinstalling them, but that didn't help. I have also tried using ln -s to create a link to fix an issue with shasum, but apparently I already have it:

ln: failed to create symbolic link '/usr/bin/shasum': File exists

So that's what I've tried so far.

Thank you for volunteering to make this project, and to help people troubleshoot. It's quite awesome.

Edytowane przez jarjo

Quentin PÂRIS Saturday 10 June 2017 at 14:41
Quentin PÂRISAnonymous

Does the problem still exist?

tatsujin Tuesday 18 July 2017 at 2:16

I have the exact same issue...

[POL_Wine_InstallVersion] Message: Installing wine version path: 2.12-staging, x86
Server sha1 : 47f124bef9cb44424405190d50e79bf3a926f640
Client sha1 : da39a3ee5e6b4b0d3255bfef95601890afd80709

Regardless of which version I'm trying to install.

Edytowane przez tatsujin

tatsujin Tuesday 18 July 2017 at 2:36

Oops, in my case it was a full disk that was the problem, sorry!  ;)