Fora

WoW installation : ouille ouille ouille

Autor Odpowiedzi
Jump to the page: 1 - 2 - 3
hardisk2002 Saturday 16 June 2007 at 9:15
hardisk2002Anonymous

bonjour a tous
N'ayant plus mes cd de wow, j'ai telecharger le client de wow US en trois partie, burning crusade,et un patch traducteur(j'aurai changer le fichier Realmlist pour jouer sur serveur EU)
j'ai mit les trois partie dans un meme dossier et j'essaye une installe avec PoL,il me demande l'adresse de mon lecteur cd , j'ai mit : Desktop/WoW/Install(mon repertoire ou j'avais decompresser les 3 partie)
et il me dit qu'il ne trouve pas les cd .
J'ai ensuite essayer avec wine normal mais sa bloque au 3 eme cd qu'il me demande de mettre....
Que faire?
Merci
Asimov Saturday 16 June 2007 at 9:40
Asimov

Bonjour. Je suis désolé de te dire que pour cette installation, PlayOnLinux nécessite vraiment d'avoir au moins 4 CDs.
Ayant moi-même des CDs défectueux (défaut de fabrication du CD 3), j'ai essayé cette méthode, c'est à dire en indiquant le chemin du dossier avec les fichiers d'install, mais cela n'a pas non plus marché.

Dans un premier temps, essaie de voir si tu ne peux pas emprunter ces CDs. C'est de très très loin le plus simple.

Sinon, je pourrais toujours te proposer une méthode manuelle, sans passer par POL. Mais pour cela il faut que je sache quels fichiers tu as récupérés (je ne veux pas savoir comment ).
Tiens-nous au courant.

Nous piétinerons éternellement aux frontières de l'Inconnu, cherchant à comprendre ce qui restera toujours incompréhensible. Et c'est précisément cela qui fait de nous des hommes.

hardisk2002 Saturday 16 June 2007 at 15:58
hardisk2002Anonymous

ben je veut bien la manuelle.
Les fichier que j'ai choper son ceux du site BoomTown
Asimov Saturday 16 June 2007 at 16:42
Asimov

C'est assez simple en fait.
Bon, déjà tous tes fichiers doivent être dans un même dossier unique.
Attention il y a cependant une limitation, tu dois avoir un dossier pour le jeu de base WoW et un autre pour l'extension Burning Crusade.

Sinon, j'ai déjà écrit un tutoriel pour installer WoW donc je vais pas tout recopier. Voici le lien :
http://doc.ubuntu-fr.org/wow
Tout est expliqué pas à pas, la seule différence c'est que dans ton cas tu n'auras pas besoin de copier les fichiers d'installation depuis tes CDs.

Vérifie bien au préalable d'avoir une version de Wine récente et d'avoir activé l'accélération 3D de ta carte vidéo.

Si un point n'est pas clair, fait le moi savoir, je suis disponible.

Nous piétinerons éternellement aux frontières de l'Inconnu, cherchant à comprendre ce qui restera toujours incompréhensible. Et c'est précisément cela qui fait de nous des hommes.

hardisk2002 Saturday 16 June 2007 at 17:35
hardisk2002Anonymous

^^ je te remercie de ta reponse mais j'ai deja essayer avec la commande : wine endroit/ou/il/y/a/l'installateur

sa se passe bien sauf qu'a un moment il me demande d'inserer le cd trois si je fais ok il me remet le message et j'annule....sa annule toute l'install que faire?
Asimov Saturday 16 June 2007 at 17:46
Asimov

As-tu bien téléchargé le fichier Installer Tome 3.mpq ? Se trouve-t-il bien dans le dossier ?

Si c'est le cas et que l'installation échoue, c'est peut-être que ce fichier est défectueux.
Ou attends, essaie aussi de valider quand même lorsqu'il te demande le CD 3

Edytowane przez Asimov


Nous piétinerons éternellement aux frontières de l'Inconnu, cherchant à comprendre ce qui restera toujours incompréhensible. Et c'est précisément cela qui fait de nous des hommes.

hardisk2002 Saturday 16 June 2007 at 19:29
hardisk2002Anonymous

j'essaiyais de valider mais sa marchais pas.
Enfin bon j'ai refait l'install sans PoL et sa marchais cette fois ^^ allez comprendre.
Par ailleurs je souhaite vous remercier tous meme ceux qui m'entendrons jamais (genre les devellopeur de Feisty Fawn)
Il y a un ans, j'ai essayer linux wine et wow, l'image etait degeulasse sa lagais comme pas possible
Maintenant : Image IMPECABLE,Pas un seul lag alors que sous windows sa lagais comme un porc.
Merci tout le monde ^^
hardisk2002 Saturday 16 June 2007 at 20:15
hardisk2002Anonymous

snif
nouveaux probleme cette fois ci avec le son
J'ai pris Alsa au lieu de Oss mais le son est ultra hachuré (tellement que sa devient inaudible) et l'image est devenue degeulasse
que faire?
Asimov Saturday 16 June 2007 at 20:47
Asimov

Tu as bien suivi toutes les instructions du tutoriel ?
Quand WoW te donne un son hard rock et que l'image est moche, c'est lorqu'on n'a pas édité le fichier Config.wtf.

Je te renvoies à la partie du tutoriel concernant ce point :
[url]http://doc.ubuntu-fr.org/wow#etape_5_configuration_du_jeu[/url]
Si tu fais ce qui est indiqué, il n'y a aucune raison que ça ne marche pas.

Nous piétinerons éternellement aux frontières de l'Inconnu, cherchant à comprendre ce qui restera toujours incompréhensible. Et c'est précisément cela qui fait de nous des hommes.

hardisk2002 Sunday 17 June 2007 at 12:32
hardisk2002Anonymous

je sais mais j'ai un message d'erreur quand j'essaye de le modifier.
Mais j'ai un nouveaux delire un peux plus grave : le jeux ne se lance plus ... On le voit bien dans la barre des tache mais sa reste comme sa...

screen:

Asimov Monday 18 June 2007 at 12:05
Asimov

Excuse-moi pour la lenteur de la réponse, mais je n'étais pas là hier.

Déjà, désactive les effets 3D pour jouer à WoW. Normalement ça ne doit pas poser de problèmes, mais si ton ordinateur n'est pas très jeune, c'est peut-être pas la peine de lui faire subir ça...

Ensuite, je ne vois pas pourquoi tu aurais une erreur lors de l'édition du fichier (erreur que tu aurais du me donner d'ailleurs, ça m'aurait bien aidé).
En fait, je n'avais pas compris que tu l'avais installé avec POL.
La commande alors n'est plus la même :

gedit ~/.PlayOnLinux/wineprefix/WorldOfWarcraft/drive_c/Program Files/World of Warcraft/WTF/Config.wtf

Remplace alors tout le contenu de ce fichier par :
SET gxApi "opengl"
SET ffxDeath "0"
SET SoundOutputSystem "1"
SET SoundBufferSize "150"


Normalement, ça devrait suffire. Sinon, j'aimerais savoir quelle est ta version installée de Wine (passe par Synaptic pour le savoir).

Et sinon, au regard de ton bureau une question me titille... Sans vouloir te vexer, je me demande si tu sais installer un logiciel... C'est pas anormal en soi. Si tu savais les conneries que j'ai pu faire au début !

Nous piétinerons éternellement aux frontières de l'Inconnu, cherchant à comprendre ce qui restera toujours incompréhensible. Et c'est précisément cela qui fait de nous des hommes.

hardisk2002 Saturday 23 June 2007 at 14:17
hardisk2002Anonymous

oui je sais intaller un logiciel (par contre je t'avouerai que pour certain j'en chie).
Sinon, j'ai pris la solution de faciliter, reinstallation complete de Ubuntu 7.04,Wine derniere version,pilote graphique,police windows et PoL.
Le jeux tourne super bien,les mises a jour ce telecharge (encore 7 heure pour la mise a jour 1/3 lol).
Par contre l'image est "un peu" sombre lol
petit screen :
Asimov Saturday 23 June 2007 at 14:40
Asimov

Aaargh, quand même...
Je suis embêté, je ne connaissait pas ça, c'est nouveau pour moi...

Je soupçonne toutefois l'accélération graphique. Allez, on en viendra à bout mon gars à coup de dynamite ! (pour les fans d'Hugues Auffray )

J'ai besoin d'un maximum d'infos exactes pour faire une recherche :
> marque/modèle de carte graphique
> version du pilote
> et c'est déjà bien

Si ça se passe pas comme tu l'escomptes (et si tu veux un peu de tutorat pour Linux en général), je pourrais te passer mes identifiants Jabber. Je serai à ton entière disposition d'ici Mardi/Mercredi.

Nous piétinerons éternellement aux frontières de l'Inconnu, cherchant à comprendre ce qui restera toujours incompréhensible. Et c'est précisément cela qui fait de nous des hommes.

hardisk2002 Saturday 23 June 2007 at 15:38
hardisk2002Anonymous

bon
alors j'aurai bien un truc pour connaitre mes infos carte graphique mais sa ne marche que sur windows (toutlesdrivers.com)
tout ce que je peut te dire ces que ces une Ati radeon something
Ouala(d'ailleur un truc tres con, pas de panneau de configuration sous ubuntu, venant de mandrake, on avait un truc qui nous disais notre matos)
Quentin PÂRIS Saturday 23 June 2007 at 15:58
Quentin PÂRIS
Admin

Vas dans options dans PlayOnLinux, informations, systeme

Edytowane przez Tinou

hardisk2002 Saturday 23 June 2007 at 17:24
hardisk2002Anonymous

voila ce qu'il me dit sur ma carte :
Votre carte vidéo : Mesa DRI R200 20060602 AGP 1x x86/MMX/SSE2 TCL
Quentin PÂRIS Saturday 23 June 2007 at 17:30
Quentin PÂRIS
Admin

lspci | grep VGA donne quoi ?

Vas dans options => informations => glxinfos, et donne le résultat

hardisk2002 Saturday 23 June 2007 at 18:02
hardisk2002Anonymous

resultat :

name of display: :0.0
display: :0 screen: 0
direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.2
server glx extensions:
GLX_ARB_multisample, GLX_EXT_import_context, GLX_EXT_texture_from_pixmap,
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_copy_sub_buffer,
GLX_OML_swap_method, GLX_SGI_make_current_read, GLX_SGI_swap_control,
GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_visual_select_group
client glx vendor string: SGI
client glx version string: 1.4
client glx extensions:
GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context,
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_allocate_memory,
GLX_MESA_copy_sub_buffer, GLX_MESA_swap_control,
GLX_MESA_swap_frame_usage, GLX_OML_swap_method, GLX_OML_sync_control,
GLX_SGI_make_current_read, GLX_SGI_swap_control, GLX_SGI_video_sync,
GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_pbuffer,
GLX_SGIX_visual_select_group, GLX_EXT_texture_from_pixmap
GLX version: 1.2
GLX extensions:
GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context,
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_allocate_memory,
GLX_MESA_copy_sub_buffer, GLX_MESA_swap_control,
GLX_MESA_swap_frame_usage, GLX_OML_swap_method, GLX_SGI_make_current_read,
GLX_SGI_swap_control, GLX_SGI_video_sync, GLX_SGIS_multisample,
GLX_SGIX_fbconfig, GLX_SGIX_visual_select_group
OpenGL vendor string: Tungsten Graphics, Inc.
OpenGL renderer string: Mesa DRI R200 20060602 AGP 1x x86/MMX/SSE2 TCL
OpenGL version string: 1.3 Mesa 6.5.2
OpenGL extensions:
GL_ARB_imaging, GL_ARB_multisample, GL_ARB_multitexture,
GL_ARB_point_parameters, GL_ARB_point_sprite, GL_ARB_texture_border_clamp,
GL_ARB_texture_compression, GL_ARB_texture_cube_map,
GL_ARB_texture_env_add, GL_ARB_texture_env_combine,
GL_ARB_texture_env_crossbar, GL_ARB_texture_env_dot3,
GL_ARB_texture_mirrored_repeat, GL_ARB_texture_rectangle,
GL_ARB_transpose_matrix, GL_ARB_vertex_buffer_object,
GL_ARB_vertex_program, GL_ARB_window_pos, GL_EXT_abgr, GL_EXT_bgra,
GL_EXT_blend_color, GL_EXT_blend_equation_separate,
GL_EXT_blend_func_separate, GL_EXT_blend_minmax, GL_EXT_blend_subtract,
GL_EXT_clip_volume_hint, GL_EXT_compiled_vertex_array, GL_EXT_convolution,
GL_EXT_copy_texture, GL_EXT_draw_range_elements, GL_EXT_fog_coord,
GL_EXT_histogram, GL_EXT_packed_pixels, GL_EXT_point_parameters,
GL_EXT_polygon_offset, GL_EXT_rescale_normal, GL_EXT_secondary_color,
GL_EXT_separate_specular_color, GL_EXT_stencil_wrap, GL_EXT_subtexture,
GL_EXT_texture, GL_EXT_texture3D, GL_EXT_texture_edge_clamp,
GL_EXT_texture_env_add, GL_EXT_texture_env_combine,
GL_EXT_texture_env_dot3, GL_EXT_texture_filter_anisotropic,
GL_EXT_texture_lod_bias, GL_EXT_texture_mirror_clamp,
GL_EXT_texture_object, GL_EXT_texture_rectangle, GL_EXT_vertex_array,
GL_APPLE_packed_pixels, GL_ATI_blend_equation_separate,
GL_ATI_texture_env_combine3, GL_ATI_texture_mirror_once,
GL_ATI_fragment_shader, GL_IBM_rasterpos_clip,
GL_IBM_texture_mirrored_repeat, GL_INGR_blend_func_separate,
GL_MESA_pack_invert, GL_MESA_ycbcr_texture, GL_MESA_window_pos,
GL_NV_blend_square, GL_NV_light_max_exponent, GL_NV_texture_rectangle,
GL_NV_texgen_reflection, GL_OES_read_format, GL_SGI_color_matrix,
GL_SGI_color_table, GL_SGIS_generate_mipmap, GL_SGIS_texture_border_clamp,
GL_SGIS_texture_edge_clamp, GL_SGIS_texture_lod

visual x bf lv rg d st colorbuffer ax dp st accumbuffer ms cav
id dep cl sp sz l ci b ro r g b a bf th cl r g b a ns b eat
----------------------------------------------------------------------
0x23 24 tc 0 32 0 r y . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x24 24 tc 0 32 0 r y . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x25 24 tc 0 32 0 r y . 8 8 8 8 0 24 8 16 16 16 16 0 0 Slow
0x26 24 tc 0 32 0 r y . 8 8 8 8 0 24 0 16 16 16 16 0 0 Slow
0x27 24 tc 0 32 0 r . . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x28 24 tc 0 32 0 r . . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x29 24 tc 0 32 0 r . . 8 8 8 8 0 24 8 16 16 16 16 0 0 Slow
0x2a 24 tc 0 32 0 r . . 8 8 8 8 0 24 0 16 16 16 16 0 0 Slow
0x2b 24 dc 0 32 0 r y . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x2c 24 dc 0 32 0 r y . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x2d 24 dc 0 32 0 r y . 8 8 8 8 0 24 8 16 16 16 16 0 0 Slow
0x2e 24 dc 0 32 0 r y . 8 8 8 8 0 24 0 16 16 16 16 0 0 Slow
0x2f 24 dc 0 32 0 r . . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x30 24 dc 0 32 0 r . . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x31 24 dc 0 32 0 r . . 8 8 8 8 0 24 8 16 16 16 16 0 0 Slow
0x32 24 dc 0 32 0 r . . 8 8 8 8 0 24 0 16 16 16 16 0 0 Slow
0x4b 32 tc 0 32 0 r . . 8 8 8 8 0 0 0 0 0 0 0 0 0 Ncon
Quentin PÂRIS Saturday 23 June 2007 at 18:13
Quentin PÂRIS
Admin

Ok, et tu as combien de fps avec le test glxmulx ?
hardisk2002 Saturday 23 June 2007 at 18:29
hardisk2002Anonymous

je vois pas glxmulx machin truc dans PoL

et en console :

hardisk2002@hardisk2002-desktop:~$ glxmulx
bash: glxmulx : commande introuvable
hardisk2002@hardisk2002-desktop:~$