Fora

Mise à jour World of warcraft

Autor Odpowiedzi
bvincent Saturday 23 June 2007 at 16:01
bvincentAnonymous

Bonjour, tout d'abord je tient à vous féliciter pour ce projet qui je l'espère fera migrer plein de personne dans le monde du libre car en effet beaucoup n'ose pas prendre le virage à cause de l'incompatibilité des jeux.

Petit suggestion: intégré un moteur de recherche au forum. J'ai fais mes recherche manuellement et n'est pas trouvé ma réponse mais j'éspère ne pas créer de doublons.

Ensuite concernant mon problème je tiens à signer que l'accélération graphique est opérationnelle, j'ai la dernière version de POL et que mes cd (version 4 cd) de wow ne sont pas défectueux.

Tout s'installe bien, je lance le jeu j'ai le son, l'interface de connexion, tout est jolie.

Le bas blaisse lorsque je dois faire la mise à jour.

Voici le message d'erreur:
http://bayimg.com/paBdlAAbk (c'st une image hebergée sur bayimg.com)

Sinon vu que wow est aussi installé sur mon XP et qu'il est a jour, je tente un copier / coller et vous tient au courant de cette méthode.

bvincent Saturday 23 June 2007 at 16:23
bvincentAnonymous

Pour la soluce du copier / coller (bien lire jusqu'au bout) ça marche mais attention, ça marche trés mal. J'arrive à aller dans la partie mais j'ai a peu près 0,2 FPS et un son tel que mon voisin à frapper à ma porte (donc ne pas tenter c'est réellement injouable). Donc déconseillé, je redémarre dès fois que ça marche mieux après.
Quentin PÂRIS Saturday 23 June 2007 at 16:27
Quentin PÂRIS
Admin

Normal, quand tu a copié, ça a du écraser le fichier WTF/Config.wtf

Mets ça dans un script bash et exécute le, ou tape les commande à la suite

export WINEPREFIX="$HOME/.PlayOnLinux/wineprefix/WorldOfWarcraft"
echo "SET gxApi "opengl"" > Config.wtf
echo "SET ffxDeath "0"" >> Config.wtf
echo "SET SoundOutputSystem "1"" >> Config.wtf
echo "SET SoundBufferSize "150"" >> Config.wtf
cp -f Config.wtf $WINEPREFIX/drive_c/Program Files/World of Warcraft/WTF/Config.wtf


bvincent Saturday 23 June 2007 at 16:51
bvincentAnonymous

Merci en effet ça va beaucoup mieux. Par contre y a t'il certains paramètre de ce fichier de configuration que je puisse optimiser. Car ça va mieux mais je suis loin d'etre aussi fluide que sous Q3 (125fps) pourtant wow demande moins de ressources.