Fora

Probleme graphique sous Guild Wars

Autor Odpowiedzi
chtitim Wednesday 29 August 2007 at 19:16
chtitimAnonymous

Bonjour a tous,

J'ai un petit probleme avec mon Guild Wars, lors que je le lance et que j'arrive In-Game, les textures du sol ne s'affiche pas, comme le montre le screenshot la ==> http://img250.imageshack.us/img250/5839/captureri8.png

Ma config actuelle :

Pross AMD64 3000+
Carte Graphique ATI Radeon 9600 PRO (256mo en AGP)
Ubuntu Studio 7.04
Wine 0.9.44

Voila j'espere que quelqu'un pourra me donenr une réponse, merci d'avance.

Edytowane przez chtitim

Asimov Wednesday 29 August 2007 at 20:58
Asimov

Essaie différentes configurations dans le options vidéos du jeu. Je pense plus particulièrement à la qualité des textures ainsi qu'aux effets d'ombre.

Expérimente déjà ça, et si rien n'y fait, signale-le.

Pour faire un peu de hors-sujet, je trouve que c'est du plus bel effet sur ton screenshot, artistiquement parlant. Par contre, du point de vue gameplay, ça doit être tout de suite moins drôle.

Nous piétinerons éternellement aux frontières de l'Inconnu, cherchant à comprendre ce qui restera toujours incompréhensible. Et c'est précisément cela qui fait de nous des hommes.

Aymeric P. Wednesday 29 August 2007 at 21:29
Aymeric P.
Admin

Comme dit Asimov essaye de régler les options graphique (en général moins tu force les details, plus c'est beau !)
Tu peut aussi essayer de lancer le jeu en forçant des options graphiques au demarage (j'ai traduit le tutos du wiki officiel, il est dispo sur le forum des TuX (comment ça je fais de la pub pour une guilde linux ?? ) : http://leschevaliersdulibre.superforum.fr/Astuces-problemes-solutions-f5/Traduction-Option-de-lancement-GW-t47.htm )

Sinon j'ai la même carte graphique, le jeu passe sans problème, mais au tout au minimum

@Asimov effectivement c'est beaucoup moins pratique pour jouer !, la encore dans une ville ça passe moyen, mais ça peut aller, par contre dans en exploration aie aie !


Former member.
chtitim Saturday 1 September 2007 at 13:38
chtitimAnonymous

c'est bon, c'était bien ca le probleme, j'ai mis tout les graphique du jeu au minimum et maintenant ca passe niquel.
Mis a par un autre probleme avec les touches de mon clavier que j'ai résolu, tout marche niquel.
Merci de votre aide =)
Zoloom Sunday 9 September 2007 at 12:18
ZoloomAnonymous

Je met en résolu.