3D Acceleration?

Autor Odpowiedzi
BeWop Friday 11 June 2010 at 4:22

I'm getting this message:

I have an Intel GMA 3150, and I know that has 3D Acceleration, so how would I install it?

Ubuntu 10.04
WidowmakerPT Friday 11 June 2010 at 11:51

It worked for me:

make sure you have the gfx drivers installed then install "mesa-utils" from repos.

sudo apt-get install mesa-utils
BeWop Friday 11 June 2010 at 19:58

It worked, thanks.
wiinaks Friday 30 July 2010 at 8:07

I have just installed this program and i am receiving this problem as well. my video card is an ati hd 5770 and i was wandering if anyone knew how to solve this issue
husaini88 Tuesday 3 January 2012 at 11:27

what is gfx driver? where to/how to install it. ive installed mesa-utils but still not working.

Thanks in advance for replying :)
mrinvader Monday 16 April 2012 at 3:28

I still got the issue and i already have mesa-utils

mrinvader@inu ~ $ sudo apt-get install mesa-utils
Reading package lists... Done
Building dependency tree
Reading state information... Done
mesa-utils is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
mrinvader Monday 16 April 2012 at 3:37

im downloading the update... in another thread,

my density was revealed. i was somehow on the native oneiric distro release.. and 4.0.17 is out.. duh..