Fora

Painkiller

Autor Odpowiedzi
Excaliborg Sunday 25 November 2007 at 15:06
ExcaliborgAnonymous

Re bonjour ! (et oui déjà le deuxième problèmes aujourd'hui)
Voila je possède le jeux Painkiller en Black Edition, cest à dire le jeux + son extension Battle out of hell.
Tout content de voir que vous aviez déja créer un script pour ce jeux, je me précipite alors pour l'utiliser. Mais voila comme rien n'est simple, le cd rom (qui est un dvd) qui est monté n'est pas détecté par le programme d'installation ....
Que faire, merci d'avance.

Au fait j'ai oublier d'en parler. Suite à cet échec j'ai installé le jeux via le menu installation live.
Ici l'installation se déroule très bien. Le problème est que le jeux est d'une lenteur, même avec toutes les options au minimum et en ayant préciser dans wine config que j'avais une carte graphique avec 256 mo de ram dédiée.
Help me please, sinon je pourrais jamais botter le derrière à tout ces vilains monstres.

Evite les doubles posts, merci.

Edytowane przez Panzer

Apocalypse555 Sunday 25 November 2007 at 19:32
Apocalypse555

Slt,

Il existe un script pour PainKiller mais je ne sais pas s'il a été remit pour POL V.2 sinon oui le Live-instal est une bonne solution ... Le jeu marche donc c'est que tu t'es bien débrouillé de ce côté ! GG à toi

Sinon pour la lenteur et bien regarde si tu as une accélération 3D ... (demande si tu sais pas où voir ce paramètre )

Panzer Sunday 25 November 2007 at 19:39
Panzer

A propos du script, tu as vérifié ou le dvd était monté?
Parce que parfois les cd ne se montent pas dans /media/cdrom mais dans un point de montage personnalisé (exemple /media/PK_FR).


Bientot surpuissant ;) http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB
Excaliborg Monday 26 November 2007 at 20:18
ExcaliborgAnonymous

Pour ce qui est du point de montage, j'ai essayé plusieurs essais :
media:/sr0
/media/cdrom
/media/PK_FR1
mais à chaque fois rien n'y fait, j'ai droit toujours à la même réponse : " Erreur : Erreur : le CDROM n'a pas été detecté ! "

Cela ira surement mieux lorsque j'aurais une version supérieur de pol, mais actuellement pas faisable vu qu'il n'y a qu'un package rpm (ce n'est pas une critique mais juste une remarque).

Edytowane przez Excaliborg

Controlsetup Monday 26 November 2007 at 22:41
Controlsetup

A mon avis ça n'a rien à voir avec la version de POL, ni avec le script...
ça doit être un problème Hardware..

O_o Le Staff a toujours raison. O_o
Aymeric P. Friday 30 November 2007 at 17:27
Aymeric P.
Admin

Salut,
Tu as quelle distribution ?
Tu as quelle version de wine ?
---------------------------- de pol ?
-------- quoi comme carte graphique ?

Je dois oublier des questions, consulte le post-it de la section

Former member.
Excaliborg Saturday 1 December 2007 at 10:29
ExcaliborgAnonymous

Salux ! donc je suis sous OpenSuse 10.3, avec la version wine-0.9.49, la version 1.8 de pol (limité à celle la car j'utilise les packet rpm), et j'ai une carte vidéo ati radeon X1050 avec 256 de ram. Je pourrais aussi ajouter un processeur atlon 64 X2 3800+; et 1024 mo de ram.
Et donc à ce jour, Daniel est toujours aussi lent. Merci encore de votre aide.
Apocalypse555 Saturday 1 December 2007 at 15:12
Apocalypse555

Alors déjà le rpm de la V.2 pour OpenSuse est créé il me semble ! Télécharge-le donc la V.2 est énormément mieux que la 1.8 ...

Pour ton lecteur j'ai eu le même problème avec Mandriva 2007 (solution : changer de distribution car pour trouver d'où viens l'erreur bonne chance ...)

Excaliborg Sunday 2 December 2007 at 12:06
ExcaliborgAnonymous

Moi je ne suis pas contre pour télécharger une version mieux que la 1.8, mais pas de rpm correspondant pour OpenSuse... (donc je patiente sagement)
Et puis changer de distri, ma Suse j'y tiens pour l'instant
Apocalypse555 Sunday 2 December 2007 at 12:49
Apocalypse555

Pour les rpm regarde ici !

Pour le choix de ta distribution c'est compréhensible c'est un choix personnel

Aymeric P. Sunday 2 December 2007 at 15:57
Aymeric P.
Admin

Salut,
Pour suse en faite c'est le seul paquet dont je ne suis pas sur qu'il soit 100% fonctionnel, tu peux le télécharger là : http://mulx.free.fr/guppy/file/playonlinux-2.0.3-2.openSUSE.rpm (c'est le même que sur le post)
Par contre j'aimerais avoir des retours sur les problèmes rencontré (paquet machin n'existe pas, ou ça s'installe, mais ne se lance pas ...) (retour bien évidement sur le post prévu)

Pour le problème du point de montage, j'aurais un penchant vers un problème de droit .... (si le chemin est correct)
Tu auras probablement plus d'info en passant par la console

Former member.
GNU_Raziel Sunday 2 December 2007 at 16:17
GNU_Raziel

Le script de Painkiller a été fait pour la version CD du jeu (et son addon), il faut donc refaire un script pour la Black Edition, qui est en DVD
Excaliborg Sunday 2 December 2007 at 17:14
ExcaliborgAnonymous

Ouinnnnn ...... le lien http://mulx.free.fr/guppy/file/playonlinux-2.0.3-2.openSUSE.rpm ne fonctionne pas chez moi, j'ai droit à :

" Aucun module trouvé pour prendre en charge cette ressource (http://mulx.free.fr/guppy/file/playonlinux-2.0.3-2.openSUSE.rpm) "

Help me !
Aymeric P. Monday 3 December 2007 at 13:07
Aymeric P.
Admin

Euh le lien est valide pourtant ...
Essaye de le télécharger avec wget :
wget "http://mulx.free.fr/guppy/file/playonlinux-2.0.3-2.openSUSE.rpm"
Normalement ça devrait fonctionner

Former member.
Excaliborg Monday 3 December 2007 at 21:29
ExcaliborgAnonymous

Voila j'ai réussi à le télécharger, je suis passé par Kget.
Bref donc je suis aussi incapable de l'installer, il me manque des éléments comme KPMview...
a suivre.
Aymeric P. Monday 3 December 2007 at 22:00
Aymeric P.
Admin

Pour les problemes liée au dependances du rpm, tu peux poster sur le topic stp (ça me permet d'avoir tout au même endroit, que de devoir me souvenir où, et qui a une erreur, pourquoi ... )

Former member.
Excaliborg Tuesday 4 December 2007 at 18:03
ExcaliborgAnonymous

Voici donc texto ce que j'obtiens :

#### YaST2 conflicts list - generated 2007-12-04 17:58:35 ####

Impossible d'installer playonlinux � cause de d�pendances manquantes
Aucun fournisseur de mesa-demos d�finissable pour playonlinux-2.0.3-2.i386[_krpmview_temporary]
=== playonlinux-2.0.3-2.i386[_krpmview_temporary] ===
playonlinux-2.0.3-2.i386[_krpmview_temporary] sera install� par une autre application. (ApplLow/ApplHigh)
xterm-229-17.x86_64 est requis par playonlinux-2.0.3-2.i386[_krpmview_temporary] (xterm == 229-17)
unzip-5.52-77.x86_64 est requis par playonlinux-2.0.3-2.i386[_krpmview_temporary] (unzip == 5.52-77)
7 plus...
R�solution de conflit :
( ) ne pas installer playonlinux
ne pas installer playonlinux-2.0.3-2.i386[_krpmview_temporary]
( ) Ignorer cette exigence cette fois uniquement

#### YaST2 conflicts list END ###
Aymeric P. Wednesday 5 December 2007 at 22:45
Aymeric P.
Admin

c'est mesa-demos qui ne semble pas etre diponible pour suse :/
PS : c'est là que je voulais que tu poste : http://www.playonlinux.com/forums/see_topic.php?topic=634

Former member.
Excaliborg Saturday 8 December 2007 at 10:35
ExcaliborgAnonymous

oups sorry
Jesteś tutaj: Index > PlayOnLinux > Painkiller