Jesteś tutaj

Fora

TERA

Autor Odpowiedzi
Jump to the page: 1 - 2 - 3
GNU_Raziel Tuesday 23 April 2013 at 19:10
GNU_Raziel

The OpenInputDesktop patch is already include in the 1.5.28-TERA wine package used for this game so, it's either a wine patch problem with last game update or a deeper incompatibility pushed with last game update.

BTW, the actual 4 patches are far too old to be used and crash wine make part. Only a small part of the patch is still usefull and used for this game build.

If someone using North America version (Enmasse launcher) can try and tell us if the game launch it could be nice.
Poulpyx Wednesday 24 April 2013 at 12:18
PoulpyxAnonymous

Hello,

I am using frogster version, with 1.5.28-TERA wine package.

I get this, after clicking the "Play" button :


Thank you for your work.
GNU_Raziel Wednesday 24 April 2013 at 12:36
GNU_Raziel

Hi,

I did not experience this problem myself...I think this is an "OSX only" bug with wine but, without a Mac, I cannot confirm it. From all my tests I never had this message.

In the staff only ptinou have one, you can go to the irc and ask him for help/test to confirm this bug and a possible solution. He may not answer immedialty as he is very busy thses days.

BTW this game (at least frogster version) seems broken with wine because hit the "Play" button does nothing and there is absolutly no log output about it so no way to see what's wrong.

Regards,

GNU_Raziel
Varemenos Wednesday 24 April 2013 at 13:31
VaremenosAnonymous

I can get past the play button. It displays a popup with a female character and the gameforge logo but then nothing happens and ofc no output in the log file (except the fixme:OpenInputDesktop message)
Doorbells Wednesday 24 April 2013 at 15:30
DoorbellsAnonymous

I'm using the Enmasse NA version, but I'm also using a mac, so I just got the same "Virtual Machine" error that I've been getting. Not sure If it would work for an enmasse linux comp.
Poulpyx Wednesday 24 April 2013 at 16:04
PoulpyxAnonymous

I spoke ptinou, he told me he doesn't own the game so he can't do anything for me.

I think we will just have to wait (us, Mac users) for a new wine version or launcher version.

BTW, they did an upgrade of their launcher yesterday (23 april 2013). I have updated it but so far, same error.

If it can help, I can put here the logs of what is happening when I press "Play".
luyz25 Thursday 25 April 2013 at 4:58
luyz25

I have the same erro when i press "Play" =/
Jesteś tutaj: Index > > TERA