I am unable to install wine versions from playonlinux

download times out without any error

Autor Odpowiedzi
audioslavexxl Monday 19 November 2012 at 0:03


I am having a rather odd problem. Whenever the installer script tries to download a wine version, it hangs after downloading a couple of megs of data.

I tried in Ubuntu 12.10, 12.04 and Arch x64 and x86. Right now I am on Arch x86 running XFCE, I have fglrx, Xorg 1.12, wine 1.5.17 installed.

I tried to install Fallout 2 GOG and steam, and when the installer reached the "downloading wine 1.4" part, it downloaded between 0.9 and 1.8 Mb of data, then it hanged with no error message.

The internet is working just fine, I tried downloading several large files and none of them timed out.

The last output from the console is (I tried downloading latest wine from the version manager). I cannot download any other wine version.

[install_plugins] Message: Checking plugin: PlayOnLinux Vault...
/usr/share/playonlinux/bash/startup_after_server: line 38: [: : integer expression expected
/usr/share/playonlinux/bash/startup_after_server: line 38: [: : integer expression expected
[maj_check] Message: List is up to date
[POL_SetupWindow_Init] Message: Creating new window for pid 16238
[POL_System_SetArch] Message: POL_ARCH set to x86
[POL_Wine_InstallVersion] Message: Installing wine version path: 1.5.17, x86
nc: invalid option -- 'q'
Try `nc --help' for more information.

Any ideas?

Thanks in advance.

Edytowane przez audioslavexxl