Fora

Age of Empires 2..Cannot find empires2.exe

Autor Odpowiedzi
wtchou712 Saturday 1 December 2012 at 2:58
wtchou712Anonymous

Hi, 
I have Age of Empires 2 Gold Edition, I inserted the original disc. The game installs in XQuartz installs with no problem, but when I exit the install wizard for PlayOnMac then continues its installation and then posts the following error message: 

Error in POL_Shortcut

Binary not found: empires2.exe

Have you installed the program to the default location?


I'm using a 13.3 inch Macbook Pro Mid 2012 with Mountain Lion if that helps. 

Any solutions? Thanks!

Quentin PÂRIS Sunday 2 December 2012 at 18:57
Quentin PÂRIS
Admin

Have you installed the program in to the default location?
wtchou712 Monday 3 December 2012 at 21:19
wtchou712Anonymous

I think so.
I installed it into Z:\\Users\\William\\Library\\PlayOnMac\\wineprefix\\AgeOfEmpire2
is that right?
Quentin PÂRIS Monday 3 December 2012 at 23:27
Quentin PÂRIS
Admin

Nope. Just leave the default location
wtchou712 Tuesday 4 December 2012 at 2:26
wtchou712Anonymous

Okay, I installed it to
Program Files\\Microsoft Games\\Age of Empires 2
now the game shows up as being installed, however, on the PlayOnMac window where I choose the game, the icon for the game is not Age of Empires 2 icon it is the PlayOnMac icon (four leaf clover with 4 colors). Also, when I run the game, it says:
Please insert the CD-rom, select OK, and restart the application.
but I already inserted the CD-rom
wtchou712 Sunday 9 December 2012 at 21:04
wtchou712Anonymous

No solutions? :(
Quentin PÂRIS Sunday 9 December 2012 at 21:59
Quentin PÂRIS
Admin

As explained by PlayOnMac, you have to install a no-cd for the game to work. Please read the website terms for more details