Вы находитесь здесь

Форум

Erreur lors de l'installation

Impossible d'installer POL...

Автор Replies
avangel Tuesday 22 January 2008 at 14:41
avangelAnonymous

bonjour.
J'ai un problème lors de l'installation, j'ai installé toutes les dépendances demandées et voici ce que l'installateur me donne quand je lance l'installation de POL.


PlayOnLinux v2.0
----------------
Checking python : [ Ok ]
Traceback (most recent call last):
File "/home/user/Desktop/playonlinux/python/mainwindow.py", line 22, in ?
import wxversion, os, getopt, sys, urllib, signal, socket
ImportError: No module named wxversion


Que faire? je cherche encore de mon coté pour résoudre ce problème.
J'ai déjà vérifié les wx* et tout, cherché les mises a jour mais rien ne va.
Idem avec le RPM 2.0.5

Je tourne sous Centos 5 en Gnome sur un pc dell avec une carte ati, derniers drivers dispo sur ce site installés.

Merci d'avance

Edited by avangel

Quentin PÂRIS Tuesday 22 January 2008 at 17:03
Quentin PÂRIS
Admin

Lance python --version, donne moi le résultat

Et ensuite regarde si les commandes suivantes fonctionnent :
python2.4
python2.5

Вы находитесь здесь: Index > PlayOnLinux > Erreur lors de l'installation