Вы находитесь здесь


Mouse Works -- Then Doesn't

Clicky-Clicky to no Clicky-Clicky

Автор Replies
Caffeiniz Monday 27 May 2013 at 19:38


I am running OSX Lion 10.7.5 on an iMac 21.5 (Mid 2011).
Wine v1.4

I installed Neverwinter last night, and I have it up and running wonderfully except for one minor problem.  The launcher runs flawlessly, I updated and patched everything overnight.  Keyboard and mouse work just fine.  

When I launch the game, and the .exe switches to the game client at that point, the mouse input fails.  The cursor moves around and is responsive in that way, but I can't click to get past a monitor calibration window.  Like I said, I can click on buttons on the launcher window but not the game client when it loads.  To make matters even more "huh?", if I hold down any alphabetical key on the keyboard under the game client, my cursor will change to the in-game cursor, and then highlights the different button options on mouseover, but alas, still no clicky clicky.  Any thoughts, ideas, or suggestions?

I have tried the usual warp settings, and wine configs that I have at my disposal, but what I'm not sure of, is if it might be a library change from native to built-in, or something like that.  

I appreciate any input on this matter.  Thanks guys, have a great one.

**edit:added wine version**

Edited by Caffeiniz

Вы находитесь здесь: Index > PlayOnMac > Mouse Works -- Then Doesn't