Вы находитесь здесь

Форум

Guild Wars ne se lance pas

Автор Replies
cocopunk Thursday 14 February 2008 at 5:22
cocopunkAnonymous

Salut,
tout d'abord merci aux créateurs de playonlinux.

Mon problème :
GW s'installe mais au moment de se lancer il fige le bureau virtuel (j'arrive à changer de bureau virtuel avec ctrl+alt+fleche droite/gauche) mais la souris peut bouger.
selon les version de wine et les options j'obtiens soit un écran noir soit les fenêtre figées avec changement de résolution, et parfois un message du logiciel GW m'expliquant qu'il a du s'arrêter à cause d'un problème de driver de carte graphique.

ma configuration
opensuse 10.3
Playonlinux installation one click avec la news de votre site
carte graphique ATI x1400 (ordinateur portable)
plusieurs versions de wine essayées

j'ai vu que ça devait être du au nouveau pilote proprio d'ATI sur votre forum
http://www.playonlinux.com/fr/topic-933-Probleme_au_lancement_de_Guild_Wars.html

je n'ai pas les anciens drivers ATI pour les "downgrader", c'est une nouvelle installation suite à une grosse gaffe de ma part, où j'ai perdu toute les données de mon disque dur existe t-il une autre solution ? réinstaller windows juste pour guild wars ça me soule un peu j'avoue.

Bien sûr les drivers sont installés et les effets 3D de bureau xgl/compiz sont désactivé de toute façon j'avais essayé mais il aime pas ma carte graphique

Par avance merci des réponses

PS : je suis pas complétement newbie sous nunux j'utilise linux depuis breezy badger et jusqu'à la blague citée ci dessus j'étais sous ubuntu mais de toute façon j'avais envie de changer. Par contre je suis par très autonome pour ce qui est de la ligne de commande et la compilation pour pas dire nul.

Edited by cocopunk

Aymeric P. Thursday 14 February 2008 at 19:08
Aymeric P.
Admin

Salut,
Je te donne juste le lien vers les anciens pilotes ATI : http://ati.amd.com/support/drivers/linux/radeonprevious-linux.html
Je ne serais plus là pendant une semaine, si tu as des questions voit avec les autres membres (où attends une grosse semaine)

MulX

Former member.
cocopunk Thursday 14 February 2008 at 23:03
cocopunkAnonymous

Merci, MulX.
Je vais déja tenter de me débrouiller avec ça.
Dommage j'espèrais qu'il y avait une autre solution.
Вы находитесь здесь: Index > PlayOnLinux > Guild Wars ne se lance pas