Вы находитесь здесь

Форум

EverQuest 2

I can install the updater, but when I run it, it crashes.

Автор Replies
Kennin Wednesday 26 March 2014 at 10:49
KenninAnonymous

Hello there! 

I tried to run Everquest 2 on PlayOnLinux. It's in the supported games list, so I thought I try a re-entry into the game. 


Alas, it didn't work out. I could install the EQ2 updater just fine, but after I actually pushed the "run" button, I got this error log: 

[03/26/14 10:16:57] - Running wine- cmd /c echo %ProgramFiles% (Working directory : /home/achim/.PlayOnLinux/wine/gecko)
fixme:storage:create_storagefile Storage share mode not implemented.
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
fixme:iphlpapi:NotifyAddrChange (Handle 0xebe8cc, overlapped 0xebe8b0): stub
wine: configuration in '/home/achim/.PlayOnLinux//wineprefix/eq2' has been updated.
C:\Program Files
[03/26/14 10:17:43] - Running wine-1.3.5  (Working directory : /home/achim/.PlayOnLinux/wineprefix/eq2/drive_c)
wine: cannot find ''
[03/26/14 10:17:52] - Running wine-1.3.5  (Working directory : /home/achim/.PlayOnLinux/wineprefix/eq2/drive_c)
wine: cannot find ''
[03/26/14 10:17:54] - Running wine-1.3.5  (Working directory : /home/achim/.PlayOnLinux/wineprefix/eq2/drive_c)
wine: cannot find ''
[03/26/14 10:18:07] - Running wine-1.3.5  (Working directory : /home/achim/.PlayOnLinux/wineprefix/eq2/drive_c)
wine: cannot find ''

This is my machine: 
CPU: Intel Core 2, 6420 @ 2.13GHz
Memory: 4GB
Video card: Nvidia Geforce 8600GTS
NVidia Driver Version: 173.14.39
Ubuntu: 12.10
Wine: 1.4.1
PlayOnLinux: 4.2.2

I did a search on the forums about this, but the only entry I found seemed not to be related to a noob like me. It says the URL is obsolete in this forum entry, but my log doesn't seem to show a problem with any URL:
http://www.playonlinux.com/en/topic-9935-Everquest_2_Error.html



I don't know what other information you guys might need, but if there is anything, please just ask! I tried to be as complete as possible! 

Thanks for your valuable time, I appreciate all help! :)

This is my machine:
CPU: Intel Core 2, 6420 @ 2.13GHz
Memory: 4GB
Video card: Nvidia Geforce 8600GTS
NVidia Driver Version: 173.14.39
Ubuntu: 12.10
Wine: 1.4.1
PlayOnLinux: 4.2.2
Kennin Wednesday 26 March 2014 at 10:57
KenninAnonymous

What strikes me is that PlayOnLinux says "Wine 1.3.5", while my version of Wine seems to be 1.4.1.

So I made POL look for newer versions of Wine. I now have 1.7.15. I tried to run EQ2 again, but to no avail. The very same error log emerges.

Edited by Kennin


This is my machine:
CPU: Intel Core 2, 6420 @ 2.13GHz
Memory: 4GB
Video card: Nvidia Geforce 8600GTS
NVidia Driver Version: 173.14.39
Ubuntu: 12.10
Wine: 1.4.1
PlayOnLinux: 4.2.2
petch Wednesday 26 March 2014 at 12:37
petch
Developer

[03/26/14 10:18:07] - Running wine-1.3.5 (Working directory : /home/achim/.PlayOnLinux/wineprefix/eq2/drive_c)
wine: cannot find ''

The installation somehow failed, so no amount of Wine version change will make it work
Kennin Wednesday 26 March 2014 at 12:48
KenninAnonymous

Thanks for that. I'm reinstalling it now. 

I've got a prompt that says: 



PlayOnLinux Wizard
Confirmation of Installation

Press forward only when installation is fully complete.


And then there are the "Next" and "Cancel" buttons. 

Does that mean "do not click next untill the installation is fully complete"? Or what does the "forward" mean in this particular case. 
I cannot see any installation going on at all, unfortunately. Nothing is moving.

This is my machine:
CPU: Intel Core 2, 6420 @ 2.13GHz
Memory: 4GB
Video card: Nvidia Geforce 8600GTS
NVidia Driver Version: 173.14.39
Ubuntu: 12.10
Wine: 1.4.1
PlayOnLinux: 4.2.2
petch Wednesday 26 March 2014 at 19:37
petch
Developer

Yes, the script must mean the "Next" button.
It's an old script, most likely a newer one would just detect by itself that the installer is done.
For online games, old install script means a script that doesn't work, most likely.
Kennin Thursday 27 March 2014 at 14:17
KenninAnonymous

Doesn't work, alas... :(

This is my machine:
CPU: Intel Core 2, 6420 @ 2.13GHz
Memory: 4GB
Video card: Nvidia Geforce 8600GTS
NVidia Driver Version: 173.14.39
Ubuntu: 12.10
Wine: 1.4.1
PlayOnLinux: 4.2.2
Вы находитесь здесь: Index > PlayOnLinux > EverQuest 2