Вы находитесь здесь


PoL + WoW framerate issue

Автор Replies
Giroscopic Saturday 3 May 2014 at 21:13

Hello! ... So, i installed World of Warcraft + Mists of pandaria via the POL, i have been experiencing some horrible FPS in general.
Game starts with a digestible 55fps, but after a very short time (30-60 secs) its starts to drop to an unplayable 3-6 fps.

So, i have come to the conclusion, that it must be something related to the Log-In screen error the game throws which says "Your device driver is out of date. Please see [Some url] for more information".
That url, points to a battle.net sites that kindly suggests to update your windows drivers. so hey, its not helpfull.

My laptop is a lenoxo x230 with ubuntu 14.04, which has an integrated intel gpu, which my newbie research tells me should be fully integrated into the kernel. I suspect i am failing to configure POL or the wine within it to make the acceleration work.

Some terminal outputs:

WTF config is as follows:

What i have already tried:

- Runing the game(wow.exe and wow64.exe) with -opengl. That got me the initial 30 fps, to the 55-60fps i reported at the start
- All available wine versions within POL

If anyone can give me any pointers it would be greatly apreciated.

rokeno Wednesday 21 October 2015 at 13:44

Well, i had the same issue you had. I don't know if you've tried from 2014, but i did just now and the graphics were terrible. So i updated the Wine to and changed in Configuration, to the vDrive the memory size in Display Tab to something higher.


I did this remotely and i will get home and update my info. I was able to do this while in Window mode, but that's fine with me... Nothing else worked for me.

Keep Smilin'... it looks good on you.
Вы находитесь здесь: Index > PlayOnLinux > PoL + WoW framerate issue