Вы находитесь здесь

Форум

Steam :: Magic Duels of the Planeswalkers

Fatal Error! C++ error

Автор Replies
deadcohax Wednesday 30 September 2015 at 18:22
deadcohaxAnonymous

I am tring to play Magic the Gathering Duel of the Planeswalkers game from steam on ubuntu and I keep getting this message. I have called wizards support they told me to download this but it still hasnt worked http://blogs.msdn.com/b/vcblog/archive/2011/04/26/10158277.aspx which is MS11-025 Visual C++ Update Issue. Any help would be appreciated. Thanks guys.

 

booman Thursday 8 October 2015 at 21:04
booman

What version of Wine did you use to install Magic the Gathering Duel of the Planeswalkers?
Also which Packages (Libraries) did you install?
You might need vcrun2010 or newer


† Booman †
Mint 19 64-bit | Nvidia 415.25 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
Вы находитесь здесь: Index > PlayOnLinux > Steam :: Magic Duels of the Planeswalkers