Вы находитесь здесь

Форум

I can NOT get SMAC to run

It starts but doesn't run

Автор Replies
thatonenerd Tuesday 8 December 2015 at 23:19
thatonenerdAnonymous

Dear kind people of the playonlinux forums,

Sid Meier's: Alpha Centauri is one of my favorite games and I already got rid of windows and never looked back. So that's out of the question.

With that said, this is one of favorite games so I was very excited when playonlinux added it to it's (registry?).

Naturally, I bought it off of GOG.com, downloaded it along with playonlinux and wine, then installed it in playonlinux. However, when I try running it the games starts, but doesn't run (with a black screen and no sound although I don't really care about the sound because I never cared for the music on it anyway). I downloaded sox and p7zip-full because someone in another forum said it would help, but it did nothing.

I don't know what I'm doing wrong and I'm at my wit's end. I've configured wine and playonlinux different ways, uninstalled/reinstalled and attempted to sweet-talk it into running for me.
                                                                                                             -thatonenerd
 

Edited by thatonenerd

booman Wednesday 30 December 2015 at 19:27
booman

A few questions first...
What hardware are you running?  Video Card?
What distro are you using? 64-bit?
What version of Wine are you using?

There is a lot of information about it on WineHQs here:  Sid Meier's Alpha Centauri

When I install GOG games I always do a manual installation and add these packages:

  • corefonts
  • d3dx9
  • gdiplus
  • tahoma

Are you able to run any other games in Linux?


† Booman †
Mint 19 64-bit | Nvidia 415.25 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
Вы находитесь здесь: Index > PlayOnLinux > I can NOT get SMAC to run