Форум

Need to remove nvidia-libopencl1-xxx before install PlayonLinux..

I just want to learn why we need to remove nvidia-libopencl1-xxx before install PlayonLinux.

Автор Replies
Sethan Friday 11 December 2015 at 21:20
SethanAnonymous

Hi,

For learning experience, I just want to learn why we need to remove nvidia-libopencl1-xxx before install PlayonLinux. If someone change this one day, I think it would look better. How do I make my voice heard?

 

Thanks.

 

petch Saturday 12 December 2015 at 9:21
petch
Developer

Hi,

Never heard of this problem, for sure we do not explicitly conflict with this package, it's more like and indirect consequence of package dependencies I suppose...

I'll also be difficult to test because I doubt nvidia package will install fine in VMs, and  I don't have real hardware dedicated to tests.

Distro? Release?

32 or 64bit architecture? 32 or 64bit nvidia-opencl package? (asking those because nVidia deprecated 32bit OpenCL two years ago)

Installing distro provided PlayOnLinux package, or the one from this site?

Edited by petch

petch Saturday 12 December 2015 at 13:25
petch
Developer

Sethan Saturday 12 December 2015 at 17:45
SethanAnonymous

Your link above is correct.

However, I installed PlayonLinux on my Ubuntu Studio 14.04 64 bit through "Ubuntu Software Center", and it would prompt for such removal. My Nvidia driver is "nvidia-304".

How do I let PlayonLinux team know, though?

Thank you.

Edited by Sethan

petch Saturday 12 December 2015 at 18:23
petch
Developer

PlayOnLinux depends on Wine package, so you run into the bug above.
But it has nothing to do with PlayOnLinux