Вы находитесь здесь

Форум

Virtual Desktop Broken

Mint 17.3

Автор Replies
booman Friday 5 February 2016 at 3:09
booman

I upgraded 3 of my computers from Mint 17.2 to 17.3 this week and I noticed all of my already-installed-games in PlayOnLinux won't appear when launching.  The game IS running and I can actually see the thumbnail of the game playing in the Panel, but I can't see anything but my Mint Desktop.

Alt+Tab doesn't work
Switching Workspaces doesn't work

If I disable the virtual desktop and set the game to match my Linux Desktop then it works fine, but some games have issues without the virtual desktop.  I use it literally for every single game.

So far I see these symptoms with:

  • World of Warcraft
  • Diablo 3
  • Medal of Honor
  • DeathSpank

Edited by booman


† Booman †
Mint 19 64-bit | Nvidia 415.25 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
booman Saturday 6 February 2016 at 0:37
booman

I found a work-around...
You have to set the virtual desktop to the exact same size as your Linux Desktop.  At least that worked for Medal of Honor 2010.

I'm not sure why I was having problems but its only with some games and not with others.


† Booman †
Mint 19 64-bit | Nvidia 415.25 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
booman Sunday 28 February 2016 at 17:54
booman

Virtual Desktop is still broken in Mint 17.3 Cinnamon

For the last 3 years I normally set it for 1024x768 but now games won't appear even though I hear them running in the background.  The "work-around" still works setting the virtual desktop to match your full screen Linux Desktop.


† Booman †
Mint 19 64-bit | Nvidia 415.25 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
Вы находитесь здесь: Index > PlayOnLinux > Virtual Desktop Broken