Вы находитесь здесь

Форум

No elder Wine-Versions

Автор Replies
Noebian Thursday 10 May 2018 at 19:57
NoebianAnonymous

Hi, I use Play on Linux with Ubuntu 18.04. There is an issue with Wine 3.0 for the installed programm can not get access to the internet. So I tried to install elder wine-Versions (1.6.2 oder 2.0.1) but it don't work either: Play on Linux diplays the window "Please wait while installing the new virtual drive" but it don't go on.

What can I do?

Tutul Saturday 12 May 2018 at 0:42
Tutul
Moderator

Some old wine version can't work, you must remove some library from the wine directory to let them use system one. 

 

libfreetype / libz.


Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
Вы находитесь здесь: Index > PlayOnLinux > No elder Wine-Versions