Вы находитесь здесь

Форум

Consistent crash before installation

Age of Empires III installation won't work

Автор Replies
Weboh Wednesday 15 August 2018 at 6:29
WebohAnonymous

I'm trying to use PlayOnLinux to install Age of Empires III. There is a configuration file for it in POL. When I start the installation from there, it goes through the preinstallation  process of installing DirectX etc. After it does that and gets to the "choose installation method" screen, it gives me the generic error message "PlayonLinux has encountered an error... Visit playonlinux.com to get further information. " The more specific error in the box below it says "Error in POL_Wine Wine seems to have crashed."

I'm running a pretty new Ubuntu MATE 16.04 installation.

Anyone else have an issue with the install of this game? It's rated gold on WineHQ, so once I get past the installation I should be good to go. Unfortuantely, it does require some tinkering to get to work correctly, as I tried and failed to get it to run without POL.

Thanks for any help.

Tutul Wednesday 15 August 2018 at 13:50
Tutul
Moderator

You can check the log of the wineprefix (or run with the debug window open) to get more informations


Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
lahtis Thursday 16 August 2018 at 17:48
lahtisAnonymous

You can check wine Age of Empires III working status in winedatabase. https://appdb.winehq.org/objectManager.php?sClass=application&iId=2441


Using Ubuntu 16.04 LTS and latest Playonlinux.
My scripts: https://github.com/lahtis/playonlinux
Вы находитесь здесь: Index > PlayOnLinux > Consistent crash before installation