Filmora and AMD video card configuration

Автор Replies
pascal111 Tuesday 14 April 2020 at 18:31

When I run "Filmora 9" - 64bit Windows software for video editting - I find this message in next image about video card, is there something I have to configure.


Dadu042 Tuesday 14 April 2020 at 20:25

What is the Wine version used, and your graphic card ?

Edited by Dadu042

pascal111 Tuesday 14 April 2020 at 20:59


wine --version



Command "lspci -v



"VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Stoney [Radeon R2/R3/R4/R5 Graphics] (rev d2) (prog-if 00 [VGA controller])
    Subsystem: Lenovo Device 39f3
    Flags: bus master, fast devsel, latency 0, IRQ 36
    Memory at e0000000 (64-bit, prefetchable) [size=128M]
    Memory at e8000000 (64-bit, prefetchable) [size=8M]
    I/O ports at 3000 [size=256]
    Memory at e8d00000 (32-bit, non-prefetchable) [size=256K]
    Expansion ROM at 000c0000 [disabled] [size=128K]
    Capabilities: <access denied>
    Kernel driver in use: amdgpu
    Kernel modules: amdgpu"


Dadu042 Wednesday 15 April 2020 at 13:21

1. What is your Linux OS distribution, and Linux Kernel version ?

2. On the window 'Unsupported graphics card of driver', if you click <Continue> instead of <Exit>, what does happen ?

Edited by Dadu042

pascal111 Wednesday 15 April 2020 at 22:38


$ uname -r

$ cat /etc/issue
Linux Mint 19.3 Tricia \n \l

2: When I click "continue" the "Filmora" works normally, but I didn't try it yet in making complete movie files.


Dadu042 Thursday 16 April 2020 at 16:36

1. Perhaps a newer Kernel ersion may help (about AMD video support). Or perhaps the issue is related to POM/POL poor support of DirectX > v9.

2. I suggest to try to run it.

pascal111 Thursday 16 April 2020 at 19:52

I installed directx 9 for "filmora" but it stopped interacting any more, I removed it and installed it again and install vcrun2013 again. I think maybe it can be solved as you assumed firstly by new kernel version, I guessed that I can do it in the configuration in POL.