Вы находитесь здесь

Форум

PlayOnLinux and KateOS 3.6

Автор Replies
hamisiaczek Friday 11 July 2008 at 11:02
hamisiaczekAnonymous

I downloaded Generic file and I extracted it and I tried to run it via console, but I got error like this: hania {~/ściągane/PlayOnLinux_3.0.8/playonlinux} $ ./playonlinux
which: no cabextract in (/usr/local/bin:/usr/bin:/bin:/usr/games:/opt/kde:/opt/jre/bin:/opt/kde3/bin:/opt/qt/bin:/usr/share/texmf/bin:.)
which: no lzma in (/usr/local/bin:/usr/bin:/bin:/usr/games:/opt/kde:/opt/jre/bin:/opt/kde3/bin:/opt/qt/bin:/usr/share/texmf/bin:.)
Traceback (most recent call last):
File "/home/hania/ściągane/PlayOnLinux_3.0.8/playonlinux/python/message.py", line 19, in ?
import wxversion, os, getopt, sys, urllib, signal
ImportError: No module named wxversion

What can I do to make POL running on my KateOS 3.6?
Quentin PÂRIS Friday 11 July 2008 at 12:39
Quentin PÂRIS
Admin

Install python-wxversion
hamisiaczek Friday 11 July 2008 at 15:01
hamisiaczekAnonymous

I downloaded wxPython and extracted it, then I ran it in console and installed it with make and make install... but it still doesn't work what wrong did I do?
Вы находитесь здесь: Index > PlayOnLinux > PlayOnLinux and KateOS 3.6