Вы находитесь здесь

Форум

Cannot install plugins

.pol plugins downloaded on this website vie the \"plugin\" part of PoL

Автор Replies
Tux_Of_Doom Friday 31 October 2008 at 10:40
Tux_Of_Doom

Hello everyone,

I've just installed PoL so as to play SImCity 2000
I found a script that didn't worked well apparently cause DosBox plugin isn't there

but if I download the .pol file on the download page and go to the plugin section of PoL and click Add and select my .pol file it asks me if I wanna install it, I click yes, but then it does absolutely nothing.

I've tried with another .pol plugin downloaded on the same page but it didn't work.

I use Xubuntu latest version and I downloaded PoL yesterday on this website (so, I guess it's the latest version)

(I also tried to run manually a .pol script via the "install" part but it didn't work neither)

Thanks for your attention

Vincent (from france)

Happiness ain't at the end of the road,
Happiness IS the road.
Quentin PÂRIS Friday 31 October 2008 at 10:43
Quentin PÂRIS
Admin

Hi !

First; know that the team of the website is french, so do not hesitate to post your topic in the french section

Then, for your problem, you should'nt download the .pol file with Opera, otherwise it will not work.

Enjoy
Tux_Of_Doom Friday 31 October 2008 at 11:00
Tux_Of_Doom

Oops,
Indeed, there're more topics in the french section than the english one ;)

I've tried with firefox and it worked, thanks.
I wasn't using opera but epiphany (I guess it's linked somehow)

Thanks a lot for ur answer,
see you on the french section next time

Happiness ain't at the end of the road,
Happiness IS the road.
Вы находитесь здесь: Index > PlayOnLinux > Cannot install plugins