Форум

Age Of Empires 2 : The Conquerors Expansion installer don't work because of wine version

Автор Replies
warcry Friday 11 September 2009 at 1:11
warcryAnonymous

Age Of Empires 2 : The Conquerors Expansion installer don't work because of wine version
In 1.1.29 there is a regression and the installer gets freezed:
err:wave:wodPlayer_WriteMaxFrags Error in writing wavehdr. Reason: Recurso temporalmente no disponibleI think it should be assigned to 1.0.1 like Age Of Empires 2 : The Age of Kings. Am I wrong?

Edited by warcry

warcry Friday 11 September 2009 at 1:16
warcryAnonymous

Also seems to be a issue in POL_SetupWindow_make_shortcut:

--2009-09-11 01:10:51-- http://www.playonlinux.com/script_files//icones/Age
Resolviendo www.playonlinux.com... 91.121.5.64
Conectando a www.playonlinux.com|91.121.5.64|:80... conectado.
Petición HTTP enviada, esperando respuesta... 404 Not Found
2009-09-11 01:10:52 ERROR 404: Not Found.

--2009-09-11 01:10:52-- http://of/
Resolviendo of... falló: Nombre ó servicio desconocido.
wget: no se puede resolver la dirección del equipo «of»
--2009-09-11 01:10:52-- http://empires/
Resolviendo empires... 67.215.65.132
Conectando a empires|67.215.65.132|:80... conectado.
Petición HTTP enviada, esperando respuesta... 503 Service Unavailable
2009-09-11 01:10:52 ERROR 503: Service Unavailable.

--2009-09-11 01:10:52-- http://ii/
Resolviendo ii... falló: Nombre ó servicio desconocido.
wget: no se puede resolver la dirección del equipo «ii»
--2009-09-11 01:10:52-- http://the/
Resolviendo the... falló: Nombre ó servicio desconocido.
wget: no se puede resolver la dirección del equipo «the»
--2009-09-11 01:10:52-- http://conquerors.ico/
Resolviendo conquerors.ico... 67.215.65.132
Conectando a conquerors.ico|67.215.65.132|:80... conectado.
Petición HTTP enviada, esperando respuesta... 503 Service Unavailable
2009-09-11 01:10:53 ERROR 503: Service Unavailable.

Edited by warcry

Aymeric P. Friday 11 September 2009 at 14:15
Aymeric P.
Admin

Hi,
First it's seem that you are using OpenDNS, with their DNS server that answer for invalid domain, this one confuse wget.

Try installing it by setting your Wine version to an other in POL (configuration -> environment -> default wineversion)

What is you distribution and what is your default shell ? (if you know it).

MulX

Former member.
warcry Sunday 13 September 2009 at 13:45
warcryAnonymous

Debian or Ubuntu... depends the day
bash
1.Perhaps you should have named the icon as Age_of_Empires.ico, not "Age of Empires.ico", but surely part of the fault is of POL.
2.configuration -> environment -> default wineversion only work with installed applications, to change the version in the setup there are to write it in the script (i think)
p.d. i can't disable opendns, really
salu2
Aymeric P. Sunday 13 September 2009 at 21:07
Aymeric P.
Admin

Hi,

I don't know for the AOEII_x.ico, there is a 404 error but I don't know why ...

For the Wine version, you can use any release for a script if the script don't force itself a wine version to use.
1) Install the desired version
2) In POL go to "configuration -> environment -> default wineversion"
3) Valid
4) restart POL
5) install the Apps

Former member.