Вы находитесь здесь

Форум

Oldies

Help with OLD games sepcificly 'Myst'

Автор Replies
KEDLohic Tuesday 2 November 2010 at 11:27
KEDLohicAnonymous

Heyo! First off: I AM new here, and I AM new at linux; so please:If i say something n00bish or obivious or stupid or (place other insult here): call me on it, teach me but DO NOT simply insult. wont get you far anyway!

now down to biz...

to the point:
i want to install myst and soon it's sequal BTW myst is for win 3.1 or 95
done so far:

installed playonlinux 3.5.0
tried and got
autorun...cd found.....Wine 'send error report'

hmmm.. what next

if someone would double-check me that'd be great!

thx in advance

kyle
Salvatos Tuesday 2 November 2010 at 18:54
SalvatosAnonymous
Moderator

Hi and welcome :)

It seems that people have been able to play under older Wine versions with Windows set to 95. Have a look at this page and see if you can get the proper settings to work (also note the bugs mentioned): http://appdb.winehq.org/objectManager.php?sClass=version&iId=142

Disclaimer: I'm a noob, not a dev; my advice is only a guess.
Attention : Je suis aussi noob que vous, prenez mes suggestions avec un grain de sel ;)
Вы находитесь здесь: Index > PlayOnLinux > Oldies