Вы находитесь здесь

Форум

Runes Of Magic in PlayOnLinux

I have problems with ROM

Автор Replies
Ragna Thursday 30 December 2010 at 1:28
RagnaAnonymous

I have followed some tutorials and the last give me the solution to run the runes of magic but in the login page of the game I can't see this page well I think that it can be for the graphics but I don't know I need help, I have a screenshot whit the problem:
http://www.imaxenes.com/codigos/captura1mz34k9.png.html
sorry for my english I'm learning now and thanks ^^
Salvatos Thursday 30 December 2010 at 17:18
SalvatosAnonymous
Moderator

Hi, please give us details about your system and in particular your graphics card and the versions of PoL and Wine you are using so we can have a better idea of the problem. A link to the tutorial you followed may help as well.

Disclaimer: I'm a noob, not a dev; my advice is only a guess.
Attention : Je suis aussi noob que vous, prenez mes suggestions avec un grain de sel ;)
Ragna Thursday 30 December 2010 at 23:16
RagnaAnonymous

I'm working in Ubuntu 10.10 maverik and I'm using 1.3.10 version of wine and the 3.8.8 version of PoL my graphics card is a Ati Mobility Rradeon HD4650 (1G of dedicated memory) I can't guive the link to the tutorial that I followed becous I followed some tutorials and then I mix some instructions to try to obtein a good solution
tdc Wednesday 12 January 2011 at 15:48
tdcAnonymous

"graphics card is a Ati Mobility Rradeon HD4650"

Buy a Nvidia graphics card. I had a ATI card first and the most games didn't worked.
Now with the Nvidia card nearly every game works.
Вы находитесь здесь: Index > PlayOnLinux > Runes Of Magic in PlayOnLinux