Форум

Pssage à Gust et perte d'accélération 3D

Le Gibbon de la discorde :)

Автор Replies
Sauron Sunday 21 October 2007 at 13:10
Sauron

[RESOLU]

Bonjour,
Je viens de migrer sous Gusty, et maintenant, lorsque je lance POL j'ai ce message : "ATTENTION : Il semblerait que l'accélération 3D ne soit pas activée ! Nous vous conseillons fortement de régler ce problème".

Les jeux ne se lancent pas, par contre (on s'en doute) cela ne pose pas de problème pour Office 2003.

J'ai procédé à une réinstallation, mais ça ne change rien au problème...

Une idée ?

Edited by Sauron

molotov Sunday 21 October 2007 at 14:02
molotovAnonymous

utilise Envy pour installer les derniers pilotes ca a réglé le probleme dans mon cas
Sauron Sunday 21 October 2007 at 14:05
Sauron

Envy sous Gutsy ??? C'est pas un coup à brûler dans les flammes de l'enfer çà ??
Quentin PÂRIS Sunday 21 October 2007 at 14:11
Quentin PÂRIS
Admin

Tu as quoi comme carte graphique ?
Sauron Sunday 21 October 2007 at 14:18
Sauron

Une GeForce 4 440 MX. J'ai cru voir passer une info sur le fait que ce type de proc n'était plus pris en chargé dans les drivers unifiés de NVIDIA.... mais chose étrange, quand je passe le bureau en 3D, les fenêtres sont toutes molles, Google Earth marche en mode Open GL non émulé.. franchement je ne comprend pas d'où vient le blème...
Quentin PÂRIS Sunday 21 October 2007 at 14:32
Quentin PÂRIS
Admin

Install le paquet "mesa-utils"
Sauron Tuesday 23 October 2007 at 23:00
Sauron

Mesa-utils était installé. J'ai réinstallé le paquet sans prloblèmes.
L'accélération 3D est toujours là mais invisible pour POL ... (Google Earth Marche sans pbs, Nexuiz également).
Bon, ça peut venir de ma config, mais d'où, j'en sais rien !!!
Quentin PÂRIS Wednesday 24 October 2007 at 12:52
Quentin PÂRIS
Admin

Tape

glxinfo | grep "rendering" dans la console
Sauron Wednesday 24 October 2007 at 21:35
Sauron

Ahh... bonne pioche :
direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)

Je vais tenter de réparer çà comme un grand mais toute suggestion est la bienvenue !
Quentin PÂRIS Wednesday 24 October 2007 at 22:16
Quentin PÂRIS
Admin

T'aurais pas xgl activé par hasard ?
Sauron Friday 26 October 2007 at 8:30
Sauron

XGL ?? bon va pour XGL

Suppression de xserver-xgl et redémarrage de X et hop, plus de problème !
BRAVO ! (et un grand merci !)
Je mets un [RESOLU] immédiatement !
Вы находитесь здесь: Index > PlayOnLinux > Pssage à Gust et perte d'accélération 3D