Вы находитесь здесь

Форум

JKA Probleme avec OpenGL

Автор Replies
darthmower Saturday 3 November 2007 at 10:14
darthmower

Bonjours de nouveau,

cette version 2.01 est super je peux installer jedi academy nikel maintenant cela me met l'installeur tout ça

Le souci est au niveau du lancement maintenant

Lorsqu'il lance la console de jedi academy au bout d'un moment il me met une erreur qui dit:

"GLW_StartOpenGL () - could not load OpenGL subsystem"

J'ai essayé d'installer direct x met rien y fait, j'ai installé le patch car sans on a même pas la console qui se lance!

Si vous avez des idées ou le même soucis merci de répondre afin de trouver une solution!

Edited by darthmower

Quentin PÂRIS Saturday 3 November 2007 at 10:18
Quentin PÂRIS
Admin

Tu aurais pas une carte ATI par hasard ?
darthmower Saturday 3 November 2007 at 10:29
darthmower

Non une nvidia mais une Quadro FX 570m!

Je conviens que ce sont pas des cartes pour jouer normalement mais ça doit pas etre ça le problème vu que j'arrive très bien avec urban terror, assaultcube tout ça!

Edited by darthmower

Quentin PÂRIS Saturday 3 November 2007 at 10:30
Quentin PÂRIS
Admin

Tu as installé les drivers ? Essai d'assigner la version 0.9.37 de wine et revient nous dire si ça fonctiionne
darthmower Saturday 3 November 2007 at 10:30
darthmower

Ben j'ai compiz fusion qui marche parfaitement!

Comment tu assignes ça?

Edited by darthmower

Quentin PÂRIS Saturday 3 November 2007 at 10:37
Quentin PÂRIS
Admin

1° Désactive Compiz Fusion
2° glxinfo | grep "rendering" renvoit quoi ? (Dans un terminal)
3° Pour assigner : Expert > Gérer les versions de wine
darthmower Saturday 3 November 2007 at 10:41
darthmower

J'ai desactivé ça me met yes normal je l'ai l'acceleration graphique et c'est bon pour assigner je test le jeu
darthmower Saturday 3 November 2007 at 10:42
darthmower

Super ça marche bien j'ai pu lancer meme avec compiz reactivé

sympas d'avoir été aussi rapide

Edited by darthmower

Вы находитесь здесь: Index > PlayOnLinux > JKA Probleme avec OpenGL