Вы находитесь здесь

Форум

error to install CS4

Автор Replies
hom Tuesday 23 August 2011 at 22:46
homAnonymous

Hi,
use ubuntu on AMD 64bit 3000 + 10.10 and up to date version of the previous PlayOnLinux.
4.0.7 having installed the new Photoshop CS4 also reinstllare meeting of errors:

- PlayOnLinux not find Wine 1.1.17 (I have solved the old folder re-importing the previous version)
- Installation starts when the game says it has loaded AMD64 but also serves ie6 and locks.

?
how can I reinstllare the old version?
how can I install using Wine 1.1.17 Amno CS4?

thanks
Quentin PÂRIS Tuesday 23 August 2011 at 22:57
Quentin PÂRIS
Admin

I'm adding 1.1.17 to compilation list.

See http://www.playonlinux.com/wine

It should be solved in an our or two
hom Tuesday 23 August 2011 at 23:23
homAnonymous

many thanks,

But I started to read the file Installation starts .. says that he then uses Wine 1.1.22? also serves what? or should I install it on your pc run it?
can clarify how to use different versions of wine on the same machine for several Extras application?

thanks

PS I have error: AMD64 is set but IE6 is needed...

Edited by hom

hom Wednesday 24 August 2011 at 21:32
homAnonymous

Hi,
As I said before trying to reinstall the CS4 also seeks and Wine 1.1.22 can not find it .. The other error is ok IE6 AMD NO

greetings
Quentin PÂRIS Wednesday 24 August 2011 at 21:51
Quentin PÂRIS
Admin

http://www.playonlinux.com/wine/

We can't go faster
hom Thursday 25 August 2011 at 0:16
homAnonymous

I see in upload the 1.1.23 ...??? I wait for .22

thanks

good job

Edited by hom

Quentin PÂRIS Thursday 25 August 2011 at 0:17
Quentin PÂRIS
Admin

Winebuilds are sync every 30 minutes

It should be quite quick
Вы находитесь здесь: Index > PlayOnLinux > error to install CS4