Вы находитесь здесь

Форум

Can't run Age of Empires 3

Seems to be a common issue ...

Автор Replies
jreading2 Sunday 27 November 2011 at 5:33
jreading2Anonymous

I am a new Linux user so I am hoping that this is an easy fix that I just don't know yet. I used POL to install Age of Empires III and both expansions, but when I try to launch the application I get this error message:
"Please insert Age of Empires III - The Asian Dynasties CD"

Linux can clearly see the CD and POL used it to install the game, so I'm not sure what to do. I'm running Linux Mint 11 with POL 1.3 (I believe).

I've read through the forum and found others with this issue, but there haven't been any responses - I'm not sure why this is. If you need more info, let me know.

Any help would be greatly appreciated. Thanks!
Quentin PÂRIS Sunday 27 November 2011 at 12:21
Quentin PÂRIS
Admin

(Hello)

The problem is that wine does not support cd/DVD protections. You need to bypass it
Вы находитесь здесь: Index > PlayOnLinux > Can't run Age of Empires 3