Вы находитесь здесь

Форум

Richard Burns Rally

Please help a POL noob!

Автор Replies
NigelHarris Friday 23 December 2011 at 17:06
NigelHarrisAnonymous

Hi there folks.
I've been a user of Ubuntu for a couple of years now but I'm new to Ubuntu 11.10 and certainly new to POL 4.0.14.
I'm trying to run Richard Burns Rally. The install has worked fine but when I try to run the game I get an error stating that there are 'internal errors - invalid parameters received'. As the error was related to the HTML embedded thing 'gecko' I've installed it as per wine wiki

wget http://downloads.sourceforge.net/wine/wine_gecko-1.4-x86.msi
sudo mkdir -p /usr/share/wine/gecko
sudo mv wine_gecko-1.4-x86.msi /usr/share/wine/gecko/

It hasn't solved the problem!

Any thoughts?

PS - I've just check CMR04 and it does the same thing. I realise the error lies between the chair and the keyboard but I can't find any help to resolve this issue.

Your help would be most appreciated.
Thanks
Nige
NigelHarris Wednesday 28 December 2011 at 16:37
NigelHarrisAnonymous

Any thoughts? Anybody? Over 80 people have looked at this now. Am I the only person to have this (these) problems?

Somebody out there please help! I don't wanna go back to Windows but....
Aymeric P. Thursday 29 December 2011 at 11:56
Aymeric P.
Admin

Hi,
Did you try with an other Wine Version for this game?
The script inside our DB seem very old (BTW it's ugly..).

Former member.
NigelHarris Saturday 7 January 2012 at 17:00
NigelHarrisAnonymous

No, I haven't. What do you mean by another Wine version of the game?
Вы находитесь здесь: Index > PlayOnLinux > Richard Burns Rally