Форум

How do I disable error reporting in playonlinux

Lotus 1-2-3

Автор Replies
turbond Monday 10 September 2012 at 5:22
turbondAnonymous

Hi,

I am using Fedora LXDE 17 with the latest version of playonlinux. Everytime I exit Lotus 1-2-3 97 I get the error window 

Error in POL_Wine
Wine seems to have crashed

If your program is running, just ignore this message

Can I disable this as Lotus has exited and saved the work.. apart from having this with the error box appearing, all is working...

Can I disable this error box as its really annoying....

Thanks

Turbond
petch Monday 10 September 2012 at 7:17
petch
Developer

Open PlayOnLinux console, and type

POL_Shortcut_QuietDebug "The exact name of the shortcut"
ron_h Friday 30 May 2014 at 11:18
ron_hAnonymous

It is not clear to me how I would open PlayOnLinux console and type a command. I have instead created a script based on the standard script shown elsewhere on this site, and have included the above statement for Lotus 123. The script is then executed via Tools in the PlayOnLinux window. It seems to work OK !
This is in Linux Mint Debian Edition 201403 64bit

Ron
petch Friday 30 May 2014 at 13:22
petch
Developer

In the menus,
Tools > PlayOnLinux console
ron_h Saturday 31 May 2014 at 0:08
ron_hAnonymous

Oops, I thought I'd checked that, but obviously I didn't. My apologies.

Ron
Вы находитесь здесь: Index > PlayOnLinux > How do I disable error reporting in playonlinux