Das Forum

Error when using Wine

Autor Antworten
tdotgrinch Tuesday 16 April 2013 at 13:41

Hello, i recently started using linux so i'm still new to it. The problem is, I tried to install "Star wars the old republic" after i got it updated i tried to run it. I get past the log in screen, but then it gives an error code and shuts down. It use to state "internal error - invaild parameters received", and now its states "the program has encountered a serious problem, this may be caused by a program or a deficiency in Wine."

Please Help


Editiert von: tdotgrinch

booman Thursday 18 April 2013 at 0:35

Which version of Wine are you trying to use?
Also are you installing this from doing a search in PlayOnLinux Installer?

Sounds like it installs, but did you see if it automatically installed d3dx9 or vcrun
This would happen right after you search for your game and click install.
PlayOnLinux would say "Configuring Wine" and then start installing these packages.

† Booman †
Mint 19.3 64-bit | Nvidia 450 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
Ronin DUSETTE Thursday 18 April 2013 at 1:01

Did you install it from the script, or did you do a manual install? Also, please post out the debug output from the terminal. This will help us determine where the issue happened at.


Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts