Das Forum

Dungeons and Dragons: Neverwinter, wont launch

Click play = nothing happens!

Autor Antworten
cfet Wednesday 17 July 2013 at 5:56

Hi, running Ubuntu 13.04 on Samsung Series 9. Using Wine 1.5.29, directx9, ie8, and everything else I've found that is required. I click play and absolutely nothing happens. The wine window closes! I've tried multiple wine configuration iterations to no avail. I'm really stuck. Any help much appreciated. I ran it in debug mode and watched the output when I clicked play and I get this:

I tried to run it in Debug mode, upon clicking play I saw this:

requested language id 12 resources not available!
requested language id 10 resources not available!
requested language id 1 resources not available!
successfulPatchRootFolder = C:/Program Files/Cryptic Studios/Neverwinter/Live

Appreciate any help!
Ronin DUSETTE Wednesday 17 July 2013 at 6:19

Have you tried checking on appdb.winehq.org to see if anyone has it working? There may be a patch or something required.

Also, we need your full computer specs and full debug output, as per the forum rules.

Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
booman Wednesday 17 July 2013 at 23:29

Actually I made a step-by-step Guide for PlayOnLinux on installing Neverwinter: GamersOnLinux

Follow the guide and let us know if you have any more problems.
I'm running it in Mint 32-bit

† Booman †
Mint 20.1 64-bit | Nvidia 460 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained