Das Forum

Problème de dépendence : python-wxgtk2.8

Ubuntu

Autor Antworten
Tydax Sunday 2 March 2008 at 10:46
Tydax

Salut à tous ! Bien, je suis sous Ubuntu Gnome fraîchement (ré)installé, j'ai installé quelques fichiers, Wine, Opera, toussa, et j'essaye d'installer PlayOnLinux. Je télécharge le paquet .deb, je lance, et j'ai une erreur :

Error: Dependency is not satisfiable: python-wxgtk2.8

Zitat


Bon, je tente de passer par la version console, même erreur. Je tente d'installer avec Synaptic le paquet, inexistant ; je tente avec la console, il ne le trouve pas non plus, et je ne suis pas le seul à avoir cette erreur, rien qu'en cherchant sur Google ! Malheuresement, aucune solution ne marche, j'ai installé ce paquet mais rien ! C'en est désesperant ! Auriez-vous une solution s'il vous plait ? C'est le seul truc qui me bloque pour ne pas rester sous Ubuntu... Meric d'avance et à bientôt.

Editiert von: Tydax

Aymeric P. Sunday 2 March 2008 at 12:04
Aymeric P.
Admin

Salut, quelle est ta version d'Ubuntu (6.06, 7.04, ... 8.04 ) ?
Il me semble qu'il faut rajouter un depot pour Ubuntu 6.06 ...

Former member.
Tydax Sunday 2 March 2008 at 12:31
Tydax

C'est Ubuntu 7.10, il me semble.
Tydax Monday 3 March 2008 at 17:35
Tydax

Je suis vraiment bête ! Après une recherche plus approndie sur notre copain Google, j'ai découvert que le paquet python-wxgtk2.8 est disponible par dépot Universe. Or, mon Synpatic ne prenait pas en compte ces paquets-ci (multiverse et universe). Je donne la solution pour ceux qui ont le même problème : il vous suffit d'aller dans votre gestionaire de paquets, puis dans Configuration, Dépôts, puis de cocher toutes les cases du premier onglet (Logiciels Ubuntu). Il ne vous reste plus qu'à aller chercher votre paquet python-wxgtk2.8, et de l'installer. Ses dépendences sont automatiquement téléchargées. Voilà ! A vous de jouer !