Das Forum

POL debian Installation

Unable to install package

Autor Antworten
bert Saturday 19 April 2008 at 4:44
bertAnonymous

HI,

I'm trying to install the POL on my amd64bit debian etch linux version, but it doesn't install, here's what I did:


I've added the sources.list "deb http://apt.wxwidgets.org/ etch-wx main".

Installed the public key, then do the "apt-get update"

But when I try to "apt-get install PlayOnLinux" or even "apt-cache search PlayOnLinux"
No package is found???

How can I fix this problem!

Thanks
Quentin PÂRIS Saturday 19 April 2008 at 9:47
Quentin PÂRIS
Admin

This is normal.

You've added the wxpython repository. Now, you need to download debian packages or add Ubuntu Repository (which is not up to date)