Das Forum

troubles with installing wine version 60 and newer

Autor Antworten
chain2k Thursday 8 May 2008 at 13:50
chain2kAnonymous

again changes in wine packets, for now there is LZMA archives in .deb packets
and POL fail to install it
Ghostofkendo Friday 9 May 2008 at 18:54
Ghostofkendo

Hello chain2k,

I'm not sure to understand well what you mean.
Do you say that you tried to install Wine 0.9.60 with the Manage wine version tool and it fails?

Bye

P.S: Please remember to stay polite and start your topic with "Hello" or something like this.
chain2k Sunday 11 May 2008 at 21:10
chain2kAnonymous

Hi,
sorry, forgot to say hello last time

I'll explain what I mean. Some times ago wine deb packager changed the type of archive in .deb packets from tar.gz to tar.bz2, and POL failed to install new wine versions, it created only empty directories. When I saw that, I submited a bug here - http://www.playonlinux.com/en/topic-1155-wine_versions_script.html

And now, beginning from version 0.9.60 (till the last 1.0~rc1) the same problem, package maintener changed type of archive to LZMA (7zip if I'm not mistaken) and after successfull downloading we can see only that in terminal:

PlayOnLinux v2.7.1

Checking python :                     [ Ok ]
Running wineversion menu
tar: This does not look like a tar archive
tar: Skipping to next header
tar: Error exit delayed from previous errors


and only new empty directory in ~/.PlayOnLinux/WineVersions
So for now I tryed to be more complex and polite

Thanx

Editiert von: chain2k

Ghostofkendo Sunday 11 May 2008 at 21:45
Ghostofkendo

Ok, thanks for your explanations.

I tried it and I encountered the same issue.
I will tell to Tinou to fix it when he will be back.

Bye
Quentin PÂRIS Sunday 11 May 2008 at 22:23
Quentin PÂRIS
Admin

Again ! we must give our own pol packages for wine version now
chain2k Monday 12 May 2008 at 9:10
chain2kAnonymous

hi again
as for me that's not so big problem.
anyway POL is excellent software
tnx, I think I can mark it as solved