Das Forum

Cant install from repo..

Autor Antworten
dE_logics Tuesday 30 November 2010 at 1:53
dE_logicsAnonymous

I'm trying to install MS office 2007 standard trial using Playonlinux on Wine 1.3.8.

I need to install stuff like MSXML, .net 2 etc... but when I start installing them, a dialog pops up saying 'choose a prefix to patch'... and the list below is empty.

If I forward the dialog just closes.

Debian on pol 3.7.6
Aymeric P. Tuesday 30 November 2010 at 7:24
Aymeric P.
Admin

Hi,
Please update POL to latest version, currently 3.8.6 and try again.
Older version aren't supported anymore.

Thanks in advance
MulX

Former member.